700r4 tranny not shifting out of 1st - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-21-2006, 09:26 PM
Registered User
 
Join Date: Sep 2006
Location: Ma
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 tranny not shifting out of 1st

Hi guys, I just started working on a 1987 Camaro and the 700r4 tranny will not shift out of 1st gear. It shifts smoothly into drive but no matter how high the engine revs the tranny doesn't shift. I've searched the forums and seen that the governer should probably be the first thing I look at, is there anything else I should look for?

    Advertisement

Last edited by dmd02769; 09-21-2006 at 09:44 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-21-2006, 09:46 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Why don't you think that is the problem? Just curious.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-21-2006, 09:48 PM
Registered User
 
Join Date: Sep 2006
Location: Ma
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Because I would assume that if it was the governor the engine would be limited as to how high it can rev. ... of course we all know what happens when you assume.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-21-2006, 10:45 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,925
Wiki Edits: 0

Thanks: 13
Thanked 47 Times in 36 Posts
The governor controlls the shift points in the trans, not the engine speed. If the governor is stuck or if the gear is stripped, it won't shift at all. Pull the big round cover off and pull the gov out and take a look, or maybe take it to a trans shop and ask them to ck it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st tech Post (probably discussed to death) T350 and 700R4 conundrum Kallie49 Transmission - Rearend 5 01-06-2007 12:23 PM
700R4 tranny shifting to fast at low RPM Danscam Transmission - Rearend 2 05-27-2006 09:31 AM
700R4 tranny shifting questions cares Transmission - Rearend 3 05-22-2006 10:42 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 07:44 PM
700r4 not shifting out of 1st gear AKGMC Transmission - Rearend 2 06-08-2003 05:27 PM


All times are GMT -6. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.