700r4 trans problems , TV cable? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-04-2009, 04:04 PM
Registered User
 
Join Date: Jul 2007
Location: orland, in.
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 trans problems , TV cable?

Can you check for electrical current with car sitting still and key on at the trans. plug in? also, does the detente cable have to be set all the way back, before setting the throttle forward to ratchet it forward, or do you have to take out the slack first? I can get first gear shift to second at fifteen to twenty mph, but no second shift to third gear. Don't know if it is locking up or not. Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-04-2009, 06:51 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi
Will you please tell us exactly what your working on.
Rich
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-04-2009, 08:11 PM
Registered User
 
Join Date: Jul 2009
Location: Colorado
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 trans problems, TV cable?

If that trans is shifting late like it sounds like, start setting the cable where it's at. Mark the position the slide adjuster is at now for reference and then release the lock mechanism and slide the adjuster forward slightly which will reduce tv pressure so it can shift earlier. Tinker with the position until you can start getting 3rd in at 23-28 mph under very light throttle. 4th should fall in place slightly higher.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-05-2009, 10:12 AM
Registered User
 
Join Date: Jul 2007
Location: orland, in.
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by richard stewart 3rd
Hi
Will you please tell us exactly what your working on.
Rich
I am working on a 1985 blazer. 350 stroked with 1989 700R4 trans.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-05-2009, 06:54 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi,
At The Assembly Line Diagnostic Link, connect one end of a test light to terminal A the other end to terminal F turn on the
ignition the light should light, if it lights you have voltage to terminal A at the transmission.
Rich

http://www.tvmadeez.com/
http://www.tvmadeez.com/article/index.php
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bolt holding TV cable in the Trans. grumpy1 Transmission - Rearend 2 12-28-2007 10:04 PM
700r4 TV cable too short? Thoughts? ericbr Transmission - Rearend 10 08-01-2007 08:07 AM
3 duce 700r4 tv cable mount anglia48 Transmission - Rearend 2 07-15-2003 12:16 PM


All times are GMT -6. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.