700r4 trans shift problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-26-2006, 08:44 AM
Registered User
 
Join Date: Oct 2006
Location: OKC OK
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 trans shift problem

I have a 68 GMC with a goodwrench crate motor and a 700R4 trans installed by a previous owner. I've driven this truck for 7 years with no problems. I drove this truck to work one day and when I drove home in the truck it wouldn't shift out of first. I checked the fluid and it had plenty. When I put it in gear it sounds solid and pulls fine. It has reverse and 1st gear. It just will not shift up. I have not seen any electronics on this tranny. It does have a cable. I don't know what year of tranny it is. I've never worked on an automatic trans. before. Any help would be great.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-26-2006, 03:52 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 trans shift problem

Stuck tv valve or gear damaged on governor are the most likely cause.If you have access to a 0-300psi pressure gauge tap into mainline pressure port,located right above manual linkage pressure in park should be about 65-70psi,if up around 90-95psi the tv valve is sticking,if pressure is good suspect bad gear on governor,drivers side 2/3rd the way back of trans.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-26-2006, 03:56 PM
Registered User
 
Join Date: Oct 2006
Location: sw ohio
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just went thru this same prob. check out my posts
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 w/brake shift problem hotrod Transmission - Rearend 4 06-23-2005 12:14 AM
Trans seems to shift into neutral during the 3-4 (overdrive) shift Rocketmann66 Transmission - Rearend 2 06-12-2005 10:21 AM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
AOD into mustang Stangman196700 Transmission - Rearend 3 12-16-2004 08:51 PM
700R4 Shifting Problem mann1961 Transmission - Rearend 2 06-12-2004 01:39 PM


All times are GMT -6. The time now is 12:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.