700r4 transmission - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-21-2008, 10:06 PM
Registered User
 
Join Date: Jan 2008
Location: northern cal
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 transmission drive shaft not right?

switched out th350 for 700r4. shortened drive shaft, if i didnt shorten enough what can happen? drive shaft didnt have any play hard to take out wouldnt slide forward enough had to pry to get out. tranny worked great for 3000 miles, now its shot doesn't go any where. oil smells good ,good color,no pieces in pan.thanks for any suggestions

    Advertisement

Last edited by mr.j; 01-21-2008 at 10:44 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-22-2008, 12:53 AM
brian0605's Avatar
mostly confused
 

Last journal entry:
Last photo:
Join Date: Dec 2006
Location: central mississippi
Age: 45
Posts: 589
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quite possible that if i held the trans in a bind it could have broken smothing in the tail section of the trans. To shorten the drive shaft you need to slide the yoke into the trans all the way and then pull it out to the half way point. then measure from center of the bearing cup on the yoke to the center of the bearing cup on the diff yoke. This needs to be measured with the suspension of the car loaded/weight of car on suspension. I measured mine and took it into a local company that sells drivetrain parts and builds drive shafts. They built and balanced it, took it to the garage and it fit first time, it's been in the car 20k plus miles and has seen some abuse and is still doing well. Good luck with your problem. Brian
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-22-2008, 04:56 AM
F&J F&J is offline
Registered User
 

Last journal entry: 32 Ford cabriolet conversion/windshield
Last photo:
Join Date: Mar 2007
Location: Connecticut
Age: 62
Posts: 1,571
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
There are a few guys on this site that are up on those 700s. You need to add some more for them...

-Did you make sure that the lock-up was really working during those 3000 miles?

-Was the TV cable adjusted correctly?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-22-2008, 03:17 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
700r4

No forward and no reverse? Was the trans working fine, then it just stopped moving?

With a no forward or reverse condition, and you said the fluid was not burnt and there was nothing in the pan, it may point to a failed torque converter.

This would be better than an entire trans failure, of course you will need to correct the driveshaft situation.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-22-2008, 07:21 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,104
Wiki Edits: 1659

Thanks: 343
Thanked 103 Times in 99 Posts
IF the drive shaft is too long... It put pressure against the out put shaft and pushes the internal gear train of the transmission forward.

This can damage many items inside the trans.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-22-2008, 10:48 PM
Registered User
 
Join Date: Jan 2008
Location: northern cal
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by briscoe
No forward and no reverse? Was the trans working fine, then it just stopped moving?

With a no forward or reverse condition, and you said the fluid was not burnt and there was nothing in the pan, it may point to a failed torque converter.

This would be better than an entire trans failure, of course you will need to correct the driveshaft situation.
thanks for reply,i took transmission completly apart no vissibe damage. clutch plates a little worn no pieces of metal or wear inside oil filter clean.since trannys out how would i check torque converter? what are signs of bad torque converter?transmission felt like i was applying brake in1st gear when taking off wouldn't go anywhere I thought i would find some damage inside I found nothing thanks for your help
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-23-2008, 12:02 AM
Registered User
 
Join Date: Jan 2008
Location: California
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by mr.j
switched out th350 for 700r4. shortened drive shaft, if i didnt shorten enough what can happen? drive shaft didnt have any play hard to take out wouldnt slide forward enough had to pry to get out. tranny worked great for 3000 miles, now its shot doesn't go any where. oil smells good ,good color,no pieces in pan.thanks for any suggestions
Drive shaft would be to long to fit, yoke on tranny side would hit tranny when you drive around. Thats the biggest problem. Could break parts should have like 5 or 6 inches from back of output shaft were tranny slides it.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-23-2008, 12:11 AM
Registered User
 
Join Date: Jan 2008
Location: California
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
trans damage

Quote:
Originally Posted by mr.j
thanks for reply,i took transmission completly apart no vissibe damage. clutch plates a little worn no pieces of metal or wear inside oil filter clean.since trannys out how would i check torque converter? what are signs of bad torque converter?transmission felt like i was applying brake in1st gear when taking off wouldn't go anywhere I thought i would find some damage inside I found nothing thanks for your help
The kind of damage most likly be inside the trans. If the drive shaft is too long it wont go in and the yoke on driveshaft will hit the output shaft.. The main proble would be when driving. If too long drive shaft will slide in trans VEREY tight and may lockup and not turn, it could also crack the tailshaft on the tran,s and you would leak. Easy to test if right. jack car up by body and put drive shaft in. Then lower and if it doesnt hit when lowered it should be ok. You can check close by jacking up by rear end all jacked up it should have a good amount of clearence. If yoke is jammed up close to tail housing too long.. Im not a good typer but have build tranmission's for over 30 years, so ive seen it all
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 01-23-2008, 12:18 AM
Registered User
 
Join Date: Jan 2008
Location: California
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by mr.j
thanks for reply,i took transmission completly apart no vissibe damage. clutch plates a little worn no pieces of metal or wear inside oil filter clean.since trannys out how would i check torque converter? what are signs of bad torque converter?transmission felt like i was applying brake in1st gear when taking off wouldn't go anywhere I thought i would find some damage inside I found nothing thanks for your help

Check torqe convert easy. If it doesnt have a lockup cluch it iot. Just put a pair of plires that open up and turn sprag should turn 1 way only . If you have a lockup cluch in it hard to tell. It wears like the other cluches. You can check backside of converter and see if the paint has changed color from heat<means it is slipping> or just look and see if any cluth matieral falls out. When I rebuild a trans with alot of miles on it I will change the converter. The old ones with no lock up last forever as long as sprag is good and also make sure the hub that goes in tranny is not pitted or messed up. You can clean it up some with some wet dry300-400 sand paper.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 01-23-2008, 05:30 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,104
Wiki Edits: 1659

Thanks: 343
Thanked 103 Times in 99 Posts
mr j....

the trans quit for a reason. Did you open the filter up to see if the debris was sucked up into it and clogged the filter?

IF you are a DIY , you may not see some damage ... just a thought.

Have the converter checked out by a competent shop... the internal drive hub can break off the turbine inside the converter.. If that happens there is no transfer of power.... no movement of the vehicle

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 01-23-2008, 12:12 PM
Registered User
 
Join Date: Jan 2008
Location: northern cal
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 problem

thanks for your help Im going to a shop and check torque converter.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 transmission running hot all gm Transmission - Rearend 4 12-08-2006 04:46 PM
Internal Reaction (Ring) Gear shattered in 700R4... indy_85stariones Transmission - Rearend 8 11-30-2006 05:31 PM
700r4 transmission problem msmaddog Transmission - Rearend 2 10-14-2005 09:54 PM
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 03:15 PM
Best gear ratio when installing 700r4 transmission agordon Transmission - Rearend 6 02-18-2003 08:05 AM


All times are GMT -6. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.