Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700R4 transmission (http://www.hotrodders.com/forum/700r4-transmission-220143.html)

bwinnett 06-03-2012 08:29 AM

700R4 transmission
 
I have a 700R4 from an 84 S10 2wd that I need to put in my old 82 S10. Didn't realize it was not the 200C when I bought it. Both trucks have the 2.8 liter engines. No computers. I am concerned about the electrical hookup of the 84 to the 82 wiring system. Any suggestions? Any suggestion reference the shifters: 3 speed in the 82, 4speed OD with the 700R4. Any way to modify the exising set up that would just bypass the ability to select LO as an individually selected gear as I would still have Lo as the first gear ratio for startout in the 2,3,D selectors? Need answers ASAP, please. Must get 82 on the road. It's a high miler (266K) so don't want to put too much $ into the project. It is a parts runner and engine/tranny hauler. Thanks for any help U may offer.

joshp83 06-03-2012 09:24 AM

dont worry about the plug its for the lock up converter 2.8 donot like lock up it lugges them down u can use the factory shifter with a little adjustment u may not get man. also the drive shaft is longer on a 700

bwinnett 06-03-2012 09:56 AM

Hi Joshp. Thanks for the reply. There is an electrical connection on my82 that I think was for a locking converter. Are you saying that this connector and or the connector that is on the 84 700R4 are not necessary to use? That all aspects of either the old 200 or the 700R4 would be used but the converter would not go into lockup? That is, the shift selections and the shift patterns would remain the same if the electrical connections were just disabled? Assuming the TV cable is correctly adjusted, of course. I guess I'm a little confused/unknowledgeable. Thanks very much. Bill

bwinnett 06-03-2012 07:39 PM

700 R4 transmission
 
I am installing a 700R4 into an 82 S10 that previously had a 200C. Both trannys were attached to a 2.8 liter engine. The 200 had a single wire in a 4prong fitting attached on the drivers side and the 700R4 has 2 wires. I believe these were to activate locking converters. Must I reattach the 2 wires to the 700R4 or can I run this tranny as a nonlocking type? Will that do any harm to the tranny? I understand the 2.8 is very doggy with a locking converter. Need some technical advice about whether to wire or not to wire the tranny. Would really appreciate some knowledgable advice. Thanks very much.

Crosley 06-03-2012 08:25 PM

bwinnett,

I merged your new thread on the same vehicle with your original thread on the same problems.

Please do not start new threads on same subject and same vehicle. It confuses the members that are trying to help you


All times are GMT -6. The time now is 10:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.