700R4 trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-16-2012, 01:44 PM
67 Firebird
 
Last photo:
Join Date: Sep 2011
Location: Dallas, TX
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 trouble

Full story:
Trans (car) has shuddered in 4th gear since I got it. I thought it was due to the wrong power valve, but that didn't resolve the problem. Went to a car show a few weeks ago, at first it would not shift to 4th, just hung in 3rd, After it warmed up it would go from 4th to 2nd with the slightest touch of the throttle. I thought I might have a kickdown cable issue, but never looked into it. I took the car to get it aligned just now and it has no 3rd gear at all. It shifts 1st, 2nd, NEUTRAL (no go). No matter what I do I can't get it to engage third, it just spins. 1st and 2nd are still strong.

Any ideas what might be going on?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-16-2012, 02:02 PM
67 Firebird
 
Last photo:
Join Date: Sep 2011
Location: Dallas, TX
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, some reading tells me I've almost certainly lost the 3/4 clutches. Any way to make these things bulletproof under real power, or should I look for something else? Car has 4.11 gears so would like to keep an overdrive.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-16-2012, 08:01 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Before I would pull the tranny , I'd check the condition of the shift gov.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-17-2012, 10:42 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
If the 1-2 shift is normal the Gov is probably Ok but, worth checking as said above.
Best option for reliable 3-4 Clutche is the Raybestos 'Blue Plate Specials'.
The Carbon type 2-4 Band is best.

Part No. RCPBP-21
Clutch PackŪ Module, Maxpak, Blue Plate SpecialŪ
With 3rd, 4th Clutches.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-19-2012, 08:00 AM
67 Firebird
 
Last photo:
Join Date: Sep 2011
Location: Dallas, TX
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I didn't think this transmission had a shift solenoid, all hydraulic I thought?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-19-2012, 06:28 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,082
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by RobbieH
I didn't think this transmission had a shift solenoid, all hydraulic I thought?

Nobody mentioned a shift solenoid. They both mention the governor which they label ''gov , GOV"
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-23-2012, 03:13 PM
67 Firebird
 
Last photo:
Join Date: Sep 2011
Location: Dallas, TX
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry guys, it was one of those days. Between being busy and bummed about the failure, I read the post wrong. I'm going to dive in hopefully in a couple of weeks (I travel a lot) and see if that's the issue.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 trouble JCS 636 Transmission - Rearend 13 09-28-2009 08:43 AM
Removing a 2.8/700r4, Install V-8 with 700r4 1230firebird Transmission - Rearend 4 09-17-2007 05:17 PM
700R4 trouble shooting help Not A T 25 Transmission - Rearend 7 09-05-2007 09:59 AM
700R4 trouble kuhn-77 Transmission - Rearend 1 07-26-2006 02:49 PM
What are the parts in a 700R4 2-3 TransGo shift kit 700R4 2-3 AngliaBob Transmission - Rearend 3 04-23-2005 11:25 PM


All times are GMT -6. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.