700r4 troubles - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 10-26-2005, 11:31 AM
Member
 
Last photo:
Join Date: Aug 2003
Location: Detroit, MI
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you sure the tv cable is connected and functioning?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 10-27-2005, 05:07 PM
Member
 
Join Date: Oct 2005
Location: usa
Posts: 48
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im sure its connected. but not sure if its right,ive got a holley carb, and the bracket that mounts to the carb to hold the cable, and the piece that corrects the geometry of the swing.ive messed with sliding the cable in and out,a but no change.
guess ill try the servo this weekend, if its not to cold.if that dont work i dont know what to do
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 tranny in 2nd gen 1980 camaro !HELP! william27103 Transmission - Rearend 10 11-02-2005 06:53 AM
700r4 and 4L60E hotrod66_57 Transmission - Rearend 5 09-14-2005 03:34 AM
700R4 with Vortec Computer Controlled Engine capps Transmission - Rearend 2 07-30-2005 02:17 PM
4x4 700R4 to 350 swap Davesblazer87 Transmission - Rearend 4 12-22-2003 07:59 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM


All times are GMT -6. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.