700R4 Tv cable - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-14-2012, 10:39 AM
Registered User
 
Join Date: Sep 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 Tv cable

Hello All I have a 350 with a 700R4 in a 1939 international pick up. I am using stock mounting bracket for Tv cable hold down this is hooked to a qudrajet carb so should be correct geometry? I am having soft shifting and shifts out of 1st gear at 5 mph if you shift manualy shifts firm if you run rpm up some. When I adjusted tv cable i pushed button and mashed accelator pedal to floor and locked. Last night I clicked back 2 clicks twards fire wall and did not seem to change anything. Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-14-2012, 12:52 PM
Registered User
 
Join Date: Jul 2007
Location: Indiana
Posts: 66
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
There is a lot to getting the correct adjustment on the TV cable as I have spent countless hours getting my 700r4 to work in my 56 chevy behind a 383. As you know this is probably one of the most important adjustments you can make. I would strongly discourage trying to adjust the TV cable to adjust the shift points as this will most likely end up with a burned up trans. So here is what I did. With the pan off, I snugged up the TV cable so there was no slack in the cable. I did this with some trail and error but with two people it is easier. Basically when I was done with the adjustment with the carb at the idle position choke warm, there was slight pressure on the valve in the trans that the TV cable moves and/or presses against. I tested the trans at WOT to ensure there was good travel and the trans valve moved correctly and completely throught the entire travel pathway. You are also correct in that the geometry of the carb fitting for the TV cable needs to be correct to get the proper travel from idle to WOT. Now, after I did this my trans would shift through all the gears by the time I was only at 20mph. Of couse at WOT it was spread out a little farther but still in 4th by 40mph. Shifting way too soon, so the next step is to adjust the governer in the back of the trans. You can get to it without removing the pan or any fluid. You have to install lighter springs to delay the upshift points and tighter springs to quicken the upshift point. You will want to try lighter springs. Again trial and error. I found I had very stiff spings so I ended up with only one spring and it was a fairly light spring. My shift points are much more spread out now. Very acceptable. Of couse if you are wanting more crisp shifts once you get the shift points at the proper speeds you have options. Good luck.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 Tv Cable Custom10 Transmission - Rearend 17 05-14-2010 04:35 AM
700r4 TV cable? runn141 Transmission - Rearend 1 02-09-2009 12:43 AM
700R4 TV cable help needed Augusto Transmission - Rearend 8 01-23-2008 05:22 AM
700r4 tv cable toolman76usa Transmission - Rearend 3 07-30-2007 02:00 PM
700r4 tv cable ? novaman30274 Transmission - Rearend 2 02-23-2007 05:12 PM


All times are GMT -6. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.