700r4 tv sticking - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 01-13-2012, 01:22 PM
Registered User
 
Join Date: Jan 2012
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
is it posable that the Throttle Valve is stiking bc of the spring that they say will keep it from sticking?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 01-13-2012, 09:01 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Pretty sure all TransGo kits have that spring. It shouldn't cause binding/sticking. If the Bore is severely worn/grooved it may be causing the problem. Only Reaming & a new Valve will fix it, if that's what's happening.
If you've tried the snatch/jerk & release method to free the TV and the problem is returning there's something wrong in the Bore or alot of trash/debri in it.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 01-13-2012, 10:56 PM
Registered User
 
Join Date: Jan 2012
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes ive tride that and it did not work so i will drop the valve body and take it to a shop and see what they can do for me
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 01-18-2012, 02:21 PM
Registered User
 
Join Date: Jan 2012
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 tv sticking

i know ive posted about this befor kinda but is it better to have the anti stick spring in the tv valve or not ive had a lot of prob with mine sticking at wot and not letting it shift with the spring in but there was a lot of trash in the transmission cooler so i cleaned it out and going to put it all back together for the 3 time and i wanted to know if i should put the spring in or leave it out? please help
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 01-18-2012, 07:16 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,175
Wiki Edits: 1659

Thanks: 414
Thanked 107 Times in 103 Posts
yes, you have posted this question before. Please do not start a new thread on the same subject. It confuses the members that have already answered your questions.

I have merged all your messages into one thread here on the TV problem sticking
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 Govenor sticking BrokenTruckGuy Transmission - Rearend 19 10-13-2011 07:51 AM
brakes sticking 49dream Suspension - Brakes - Steering 4 04-28-2008 03:42 PM
brakes sticking TailGater Suspension - Brakes - Steering 4 07-27-2007 03:41 PM
700R4 sticking in 2nd gear chrisape Transmission - Rearend 6 01-04-2007 06:01 PM
primer not sticking? oldred Body - Exterior 5 05-25-2005 04:53 PM


All times are GMT -6. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.