700R4 TV throttle lever and plunger problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-29-2011, 08:39 PM
Registered User
 
Join Date: Dec 2009
Location: Mtn. Home, ID
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700R4 TV throttle lever and plunger problems

Hey I just got done rebuilding and installing a 700R4 into a friends 72 chevy truck. The truck has an Edelbrock carb on it. This was a swap from an SM465 4 speed manual to the 700R4. We used a B&M fully adjustable TV cable, B&M Megashifter, And a Monster Transmissions rebuild kit. I am having a couple problems with the TV cable among other things. I have been doing research upon research and can't come across anyone else that has had this problem.... When I try to adjust the cable to where the throttle lever and the plunger are flush with the TV bushing the lever gets stuck. Which in turn causes the plunger to get stuck. I can get it to adjust to where the plunger is about 3/8 inch out of the plunger at WOT but if I try to go any further it all gets stuck. Also I don't know if its related or not but if we put the tranny into drive it doesn't do anything. It works in P R N 3 2 and 1 but it doesnt do anything in drive. My friend is itching to get his truck back but I don't want to give it back to him till I get this TV issue figured out so he doesn't destroy his transmission in 20 feet. Thank you for any help yall can give me

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-29-2011, 09:03 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,137
Wiki Edits: 1659

Thanks: 372
Thanked 104 Times in 100 Posts
sounds like the TV plunger has a burr on it.

the 'no forward movement' in "D" , yet the trans does engage in 3 2 1 ... you have the forward sprag in backwards, in my opinion
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-29-2011, 09:32 PM
Registered User
 
Join Date: Dec 2009
Location: Mtn. Home, ID
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well the thing with the TV is that the plunger itself doesn't stick. The lever sticks. I have the pan off and when the lever gets stuck I can still move the plunger. And could the no drive thing be just not enough fluid yet? I really REALLY hope its not the forward sprag. I am positive I got everything put together correctly.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-30-2011, 06:49 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,137
Wiki Edits: 1659

Thanks: 372
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by hotroddin78
Well the thing with the TV is that the plunger itself doesn't stick. The lever sticks. I have the pan off and when the lever gets stuck I can still move the plunger. And could the no drive thing be just not enough fluid yet? I really REALLY hope its not the forward sprag. I am positive I got everything put together correctly.

then the linkage has a burr or is bent or the cable is a probleme?

why would the trans be low on fluid if you are testing gears? fluid level at proper height is the first item checked. Unless the fluid level is way low, I doubt that is the problem of engagement

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-30-2011, 02:59 PM
Registered User
 
Join Date: Dec 2009
Location: Mtn. Home, ID
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'll check the lever. It was a little low on fluid cause we were still adding fluid and going through the gears to make sure fluid was getting where it needed to go throughout the transmission.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-02-2011, 11:30 AM
Registered User
 
Join Date: Dec 2009
Location: Mtn. Home, ID
Posts: 46
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
So just another quick question, Will it hurt the transmission to drive it if I did put the forward sprag in backwards?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 tv plunger gap (between lever and plunger) derek112 Transmission - Rearend 2 01-29-2011 09:03 AM
700r4 shift lever problem kbyounger Transmission - Rearend 1 05-02-2008 06:04 PM
700R4 plunger 1chevelle Transmission - Rearend 2 11-14-2007 06:45 AM
Throttle Control..Cable / Lever & Rod/ Or Electronic ( Throttle By Wire) Viet Nam Vette Engine 4 06-13-2005 04:29 PM
700r4 TV plunger spring AngliaBob Transmission - Rearend 3 01-30-2005 08:17 AM


All times are GMT -6. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.