700r4 Valve body question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-25-2012, 10:50 PM
Registered User
 
Join Date: Apr 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 Valve body question

How's it going guys? I just registered as a member of this site since I usually end up finding the answers to certain questions I have. Well looking and looking I finally couldn't find an answer, so now I have started this topic.

So I had to drop the valve body on my 1985 700r4 to unstick the tv valve. While looking over the valve body I discovered one of the valves just sitting in the body without any springs or anything. I am wondering if this is how it was designed or was it tampered with from a previous owner (I noticed someone had done some messing with the switch wiring inside the pan). The valve I'm talking about is the top one pictured. Going by the pic (Found on the web) it looks to be correct, but I'd rather have someone who knows verify. If it is correct then is there a certain way it has to face upon installation? For instance, big cutout facing up with valve centered in the middle of bore. Also is there suppose to be a ball or something in the smaller cutout of the valve(right side of photo)? Just want to make sure everything is correct before re-installing the valvebody. I appreciate all your input on this matter.
Attached Thumbnails
Click image for larger version

Name:	700r4 valves.jpg
Views:	104
Size:	49.3 KB
ID:	64973  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-26-2012, 01:20 AM
Registered User
 
Last wiki edit: Transmission identification
Join Date: Mar 2008
Location: Terra
Posts: 703
Wiki Edits: 85

Thanks: 0
Thanked 26 Times in 24 Posts
Can't tell for sure in your picture, but the top one looks like it might be the manual valve. If so, there is no spring as it is moved manually instead of by oil pressure.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2012, 10:01 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 353
Wiki Edits: 0

Thanks: 0
Thanked 26 Times in 26 Posts
the line bias valve is often blocked with a solid spacer and b and m kits remove a yellow spring from the mtv valve are u putting a spring behind the tv valve its a good thing to do or buy a transgo kit that has a improved tv system
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-08-2012, 11:40 AM
Registered User
 
Join Date: Jul 2012
Location: Franklin
Posts: 85
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
The valve you are talking about sounds like the manual valve I usually block it off so your lock up is either on or off depending on the lock up solenoid , The wiring on the pre 87 had a thermal switch in line that turned the solenoid off when the fluid got over 240f this caused lots of converter problems so there was a update released to bypass and eliminate this switch, that is a factory solution.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
84 chevy 700r4 valve body 84chevyc10 Transmission - Rearend 0 01-24-2012 07:23 PM
700r4 case & valve body Stranger Transmission - Rearend 13 10-29-2010 09:14 PM
700r4 valve body problems lilnach Transmission - Rearend 6 07-21-2009 10:05 PM
700r4 tci valve body adrules12 Transmission - Rearend 15 10-25-2008 08:39 PM
700r4 valve body question blacklabzeke Transmission - Rearend 2 03-24-2007 01:24 PM


All times are GMT -6. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.