700r4 will not upshift - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-24-2012, 01:31 PM
Registered User
 
Join Date: Feb 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4

staying in first how do i fix

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-24-2012, 03:02 PM
rick 427's Avatar
Registered User
 

Last journal entry: The Cheetah
Last photo:
Join Date: Feb 2012
Posts: 258
Wiki Edits: 0

Thanks: 0
Thanked 17 Times in 17 Posts
check that the T.V.cable is hooked up and adjusted right...check the governor...pull the valve body and look for a stuck T.V. valve or 1-2 shift valve..check back with the results.

Last edited by rick 427; 02-24-2012 at 03:18 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-24-2012, 05:05 PM
Registered User
 
Join Date: Feb 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 wont shift out of first help

has reverse just wont go out of first could it be tv cable? if so looks loose where it connects to motor. do i lube up where it connects to transmission? anybody know what to do?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-24-2012, 05:09 PM
Registered User
 
Join Date: Feb 2012
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 will not upshift

wont shift out of first what do i do
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-24-2012, 05:21 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,102
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by paigewirth132012
wont shift out of first what do i do

Welcome to Hotrodders.com

I edited the thread title. We do not "Help" in thread titles here. Please place information in the thread title so the members have an idea what your problem is.

Please keep your questions in one thread on the same subject.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-24-2012, 06:23 PM
Prof. T. Soggmeyer's Avatar
Plan B
 
Last photo:
Join Date: Jul 2006
Location: below the snow above the fog
Posts: 162
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Quote:
Originally Posted by paigewirth132012
wont shift out of first what do i do
Your throttle valve (TV) cable at idle should be all the way in with no slack, and at wide open throttle (WOT) should be all the way out. If it is not like this you will have many issues.
Brad...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 sometimes no upshift from first frankstile Introduce Yourself 1 03-16-2008 08:52 AM
700r4 upshift crustyone Transmission - Rearend 2 08-12-2007 06:10 PM
700r4 No 1st-2nd Upshift 30chevy Transmission - Rearend 3 02-06-2007 10:55 AM
No 1-2 Upshift on 700r4.. Bravada 442 Transmission - Rearend 2 07-22-2004 01:07 PM
700r4 upshift probs MDFbodies Transmission - Rearend 2 07-26-2003 10:24 PM


All times are GMT -6. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.