Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 700r4 won't shift
View Single Post
  #2 (permalink)  
Old 05-11-2011, 01:22 PM
tnsmith10's Avatar
tnsmith10 tnsmith10 is offline
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by CGlaze
Hey guys, I'm new to the forum, but hope to gain some insight as well as provide any info that I can offer. My issue is with my 85 monte carlo with an aftermarket 700r4 trans. I bought the car from my friend's estate after he passed a couple years ago, but was involved in some of the building of this car before he passed. The engine runs perfect but the car will only run in first and second gear. I haven't had it up to highway speeds yet because the car isn't completed, but I've been in second gear @ 4000 rpms and still no shift. I've read other threads on here about checking the gov and tv cable adjustment, and I was wondering which route I should take first. Some people that I work with also said to check the wiring on the trans because of the electronic overdrive. I don't have any prior experience with any Chevy or any transmissions for that matter, so I could use the advice. Any help will be appreciated.
if it was a governor problem, the trans wont shift at all. if it was a tv problem, it wont shift out of first till probably 25-35 mph, and will be quite firm and it would more than likely have 3rd and 4th if you leg it out under full throttle.
if the trans is an unknown piece, it is not out of the question that the 3-4 clutches are burnt as they are a common failure item.
Reply With Quote