700r4 wont shift out of 1 works fine in rev 1988 gmc sub - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-03-2006, 07:41 AM
Registered User
 
Join Date: Aug 2006
Location: kansas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 wont shift out of 1 works fine in rev 1988 gmc sub

need help it is in 88 gmc sub 2 wheel dr

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-03-2006, 07:46 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 43
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
How does the trans fluid look? Dirty? Smell burnt? Proper level? If all is good, it sounds like it's time for a rebuild.

Steve
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-03-2006, 08:02 AM
Registered User
 
Join Date: Aug 2006
Location: kansas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its dirty i was wondering if i changed the filter and fliud if that would help
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-03-2006, 08:07 AM
Registered User
 
Join Date: May 2006
Location: corsicana, texas
Posts: 25
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4

does this tranny use vaccum off of card like old turbo 350's i pu a 700r in a 72 model pickup one time and it wouldnt shift out of first because the hose i was using for vacuum was screwed up fixed that worked great
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-03-2006, 08:07 AM
Registered User
 
Join Date: May 2006
Location: corsicana, texas
Posts: 25
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4

vaccuum off of carb, i meant
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-03-2006, 08:16 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 43
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Has the trans been in the truck and working properly for some time, or was it just installed? Any other work just done on truck? Anything done with the throttle body, or throttle cable and detent cable?

Steve
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-03-2006, 09:44 AM
Registered User
 
Join Date: Aug 2006
Location: kansas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just installed and spent to much money
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-03-2006, 09:46 AM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 43
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
I would look closely at the adjustment of the detent cable. Was it a rebuilt unit or a used unit?

Steve
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 will not shift into 3rd and 4th gear bebopwally Transmission - Rearend 14 05-25-2006 08:48 PM
700r4 no shift!! MonteCarloDave Transmission - Rearend 2 07-19-2005 07:05 PM
700r4 won't shift into 3rd????? HELP!!!! ConvertablePickupGuy Transmission - Rearend 7 02-14-2004 06:44 AM
700R4 fine one minute, then dead Ted Bundy Transmission - Rearend 0 10-23-2003 04:22 PM
700r4 shift rod connection crshrmn3 Transmission - Rearend 0 09-15-2003 05:54 PM


All times are GMT -6. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.