Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r4 won't shift out of first gear (http://www.hotrodders.com/forum/700r4-wont-shift-out-first-gear-142246.html)

RPM 07-19-2008 07:00 PM

700r4 won't shift out of first gear
 
I got a 700r4 in a T Bucket and we were doing a bucnh of burn outs for little kids. It was a very controlled event. SO DON"T GO THERE. anyway doing a lot of burn outs and now it won't shift out of low gear. I have park, reverse and low. put it in drive and it won't shift at all. Tried to manual shift no go either. I pulled the gov out and the little valve inside was stuck so I got a new gov, and put it in, but it did not help. Any ideas what to look at?

IcU812 07-19-2008 08:38 PM

Pull the govenor, most likely the plastic gear just gave up. Also ck the drive gear, make sure its locked to the shaft.

RPM 07-20-2008 07:34 AM

Quote:

Originally Posted by IcU812
Pull the govenor, most likely the plastic gear just gave up. Also ck the drive gear, make sure its locked to the shaft.

I put a new gov in it. The gear was fine.

Looks like it has to come out.

C-10 07-20-2008 12:11 PM

Pull the pan first, see if the TV valve is stuck 'in'. The valve behind the aluminum plunger can sometimes stick. This will cause the pressure to be sky high, making the trans think it's WOT.

If the TV linkage is broken, same thing, the TV check ball will seat and the pressure will max out.

It's in the valvebody, shouldn't have to yank the trans.

RPM 07-20-2008 06:57 PM

Quote:

Originally Posted by C-10
Pull the pan first, see if the TV valve is stuck 'in'. The valve behind the aluminum plunger can sometimes stick. This will cause the pressure to be sky high, making the trans think it's WOT.

If the TV linkage is broken, same thing, the TV check ball will seat and the pressure will max out.

It's in the valvebody, shouldn't have to yank the trans.

OK great thanks for the info I'll check all that. I did not get to work on it today. I did check the cable and it was not broken...

RPM 08-16-2008 07:17 PM

Quote:

Originally Posted by C-10
Pull the pan first, see if the TV valve is stuck 'in'. The valve behind the aluminum plunger can sometimes stick. This will cause the pressure to be sky high, making the trans think it's WOT.

If the TV linkage is broken, same thing, the TV check ball will seat and the pressure will max out.

It's in the valvebody, shouldn't have to yank the trans.

You were right on the money! a friend came by today that is good with trannys and it was stuck. cleaned it up and it works fine now.


All times are GMT -6. The time now is 01:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.