Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   700r4 wont shift out of first gear (http://www.hotrodders.com/forum/700r4-wont-shift-out-first-gear-150129.html)

illegal regal 12-22-2008 09:11 PM

700r4 wont shift out of first gear
 
i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be??? :smash:

SSedan64 12-22-2008 10:13 PM

Quote:

Originally Posted by illegal regal
i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be??? :smash:

T.V. Exhaust ball or = binding, mispositioned or unhooked allowing ball to seal causes full T.V. pressure regardless of throttle position. My best guess. Adjust the TV cable & see if it'll shift at WOT/WideOpenThrottle. If so it's probably stuck in default mode. May have done this when the pressure loss from leak happened.
Do Not run with the TV cable unhooked or misadjusted . Can cause low pressure & a burnt trans very quickly. Crosley can help more as I'm no trans expert.

tnsmith10 12-23-2008 06:05 AM

did u flush the cooler lines during the trans swap? is the 700r4 rebuilt?
another thing that can cause a no upshift condition is a broken or "applecored" govenor gear.
lastly, u mentioned that the car is a buick regal, has a engine swap to a chevy been done? a 700r4 wont bolt up to a buick engine. r u sure its not a 2004r?

illegal regal 12-23-2008 12:18 PM

Quote:

Originally Posted by tnsmith10
did u flush the cooler lines during the trans swap? is the 700r4 rebuilt?
another thing that can cause a no upshift condition is a broken or "applecored" govenor gear.
lastly, u mentioned that the car is a buick regal, has a engine swap to a chevy been done? a 700r4 wont bolt up to a buick engine. r u sure its not a 2004r?

O!!! HELLS YES!!! A SBC 400 block stroked 2 a 383!!! some extra goodies in side but not extreme. anyways...but the governor is brand new...

oldbogie 12-23-2008 04:16 PM

Quote:

Originally Posted by illegal regal
i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be??? :smash:

Shifts are controlled by the interaction of the TV valve and governor. If adjustment of the TV cable doesn't restore function, then the options get more complicated and expensive.

Start with checking the TV cable adjustment and the operating fluid level. You need to cycle the tranny thru reverse and drive, then check the fluid level at hot to see where it really is. If these don't do it then you'll have to start with pressure checks, this is where it starts getting complicated for the hobbyist.

Bogie

50BLUECHEVY 12-27-2008 11:55 PM

700 ohh sweet 700
 
Even if the tv cable is on and adjusted right,the tv valve can be stuck i've seen it alot over the years.Especially when a 700 gets hot or are fresh rebuilds [as a little trash can get in]. popping the cable a couple of times sometimes works or in some cases i've had to remove the valve body and loosen the tv valve, working it in and out.If you have to do this a 700jr. kit is great to install because you get a no stick tv valve with it. :thumbup:

illegal regal 12-31-2008 12:16 AM

OK...i tried adjusting the t.v cable...now when i drive it, it acks like it dont wanna go into 2nd but wen i get off the throttle it shifts but now no 3rd!!! this is a pain in the rear!!! I HAVE TO PEDAL IT TO GET 2ND AND PRAY FOR 3RD.... whats going on??? :smash:

tnsmith10 12-31-2008 05:22 AM

did you set the cable where its tight @ WOT or more like the 350? the cable adjustment is very critical on a 700r4.

50BLUECHEVY 12-31-2008 09:39 AM

cable adjustment
 
The adjustment is off.I would get someone who knows how to adjust it to show you how.But like mr. smith said:it's critical so don't drive it like here's a link that shows how. http://www.tvmadeez.com/article/index.php

joelunchbox 12-31-2008 10:30 AM

Quote:

Originally Posted by illegal regal
O!!! HELLS YES!!! A SBC 400 block stroked 2 a 383!!! some extra goodies in side but not extreme. anyways...but the governor is brand new...

Sorry, I know you are asking a tranny question but is your motor a 350 storked to a 383(400 crank in a 350) or a 400 DE-stroked to a 377 (350 crank in a 400)?
I worry about someone reading something and get misinformation.

illegal regal 12-31-2008 04:07 PM

Quote:

Originally Posted by 50BLUECHEVY
Even if the tv cable is on and adjusted right,the tv valve can be stuck i've seen it alot over the years.Especially when a 700 gets hot or are fresh rebuilds [as a little trash can get in]. popping the cable a couple of times sometimes works or in some cases i've had to remove the valve body and loosen the tv valve, working it in and out.If you have to do this a 700jr. kit is great to install because you get a no stick tv valve with it. :thumbup:

HOW WILL THE TV CABLE FEEL IF THE VALVE IS STUCK OR STICKING? :welcome:

illegal regal 12-31-2008 09:30 PM

ITS RETROFITTED SO WILL THE LOCKUP SETUP HAVE ANYTHING TO DO WITH IT? :pain:

SSedan64 12-31-2008 11:19 PM

Quote:

Originally Posted by illegal regal
ITS RETROFITTED SO WILL THE LOCKUP SETUP HAVE ANYTHING TO DO WITH IT? :pain:

Lockup wont effect the shifting, just whether or not the TCC locks. TV cable will. If the cable is too tight it creates a high pressure situation like when the trans is at WOT depending on throttle valve position. If the TV valve is stuck or sticking it can also cause high or low pressure depending on TV position and cause it to not shift, shift at too high rpm or shift way too early.

50BLUECHEVY 01-01-2009 11:34 AM

TV stuck
 
Agreed SS , the bad news is if the TV is stuck,you can't tell by the cable.[ a seasoned pro maybe]The cable is hooked to a spring loaded mechanism that stays the same regardless if the TV is stuck.The popping of the cable is just a quick thing you can try before you go more indepth.Also remember that if the valve body is pulled you remove the arm that keeps the tranny in park,so it can slip out and roll.Safty should be a priority :thumbup:

illegal regal 01-01-2009 09:07 PM

Quote:

Originally Posted by 50BLUECHEVY
Agreed SS , the bad news is if the TV is stuck,you can't tell by the cable.[ a seasoned pro maybe]The cable is hooked to a spring loaded mechanism that stays the same regardless if the TV is stuck.The popping of the cable is just a quick thing you can try before you go more indepth.Also remember that if the valve body is pulled you remove the arm that keeps the tranny in park,so it can slip out and roll.Safty should be a priority :thumbup:

OK...I DROPPED THE PAN, THE FLUID IS A DIRTY PURPLE COLOR WITH SILVER SWIRLS BUT NO SHAVINGS AT THE BOTTOM OF THE PAN NORE FILTER. I PUSHED THE LEVER WHERE THE TV CABLE HOOKS AND THE VALVE IS MOVING IN AND OUT, IS THAT WAS SUPPOSE TO BE STUCK? OR DO I HAVE TO DROP THE VALVE BODY? :confused:


All times are GMT -6. The time now is 07:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.