700r4 wont shift out of first gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-22-2008, 10:11 PM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 wont shift out of first gear

i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-22-2008, 11:13 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Quote:
Originally Posted by illegal regal
i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be???
T.V. Exhaust ball or = binding, mispositioned or unhooked allowing ball to seal causes full T.V. pressure regardless of throttle position. My best guess. Adjust the TV cable & see if it'll shift at WOT/WideOpenThrottle. If so it's probably stuck in default mode. May have done this when the pressure loss from leak happened.
Do Not run with the TV cable unhooked or misadjusted . Can cause low pressure & a burnt trans very quickly. Crosley can help more as I'm no trans expert.

Last edited by SSedan64; 12-22-2008 at 11:34 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-23-2008, 07:05 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
did u flush the cooler lines during the trans swap? is the 700r4 rebuilt?
another thing that can cause a no upshift condition is a broken or "applecored" govenor gear.
lastly, u mentioned that the car is a buick regal, has a engine swap to a chevy been done? a 700r4 wont bolt up to a buick engine. r u sure its not a 2004r?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-23-2008, 01:18 PM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by tnsmith10
did u flush the cooler lines during the trans swap? is the 700r4 rebuilt?
another thing that can cause a no upshift condition is a broken or "applecored" govenor gear.
lastly, u mentioned that the car is a buick regal, has a engine swap to a chevy been done? a 700r4 wont bolt up to a buick engine. r u sure its not a 2004r?
O!!! HELLS YES!!! A SBC 400 block stroked 2 a 383!!! some extra goodies in side but not extreme. anyways...but the governor is brand new...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-23-2008, 05:16 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 7,080
Wiki Edits: 0

Thanks: 4
Thanked 536 Times in 453 Posts
Quote:
Originally Posted by illegal regal
i have a 78 regal fastback. i just swapped out my th350 for the 700r4...it just been built and installed, the first time i drove it...it shifted well...1st...2nd...3rd...and 4th. my line sprung a pin hole leak and put me like a lil over a quart low. i filled it up and now it wont come out of 1st!?! if the t.v cable is still hooked up...what can it be???
Shifts are controlled by the interaction of the TV valve and governor. If adjustment of the TV cable doesn't restore function, then the options get more complicated and expensive.

Start with checking the TV cable adjustment and the operating fluid level. You need to cycle the tranny thru reverse and drive, then check the fluid level at hot to see where it really is. If these don't do it then you'll have to start with pressure checks, this is where it starts getting complicated for the hobbyist.

Bogie
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-28-2008, 12:55 AM
Roddin in OK
 

Last journal entry: Still Moving Forward
Last photo:
Join Date: Jul 2007
Location: Oklahoma
Age: 51
Posts: 87
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700 ohh sweet 700

Even if the tv cable is on and adjusted right,the tv valve can be stuck i've seen it alot over the years.Especially when a 700 gets hot or are fresh rebuilds [as a little trash can get in]. popping the cable a couple of times sometimes works or in some cases i've had to remove the valve body and loosen the tv valve, working it in and out.If you have to do this a 700jr. kit is great to install because you get a no stick tv valve with it.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-31-2008, 01:16 AM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
OK...i tried adjusting the t.v cable...now when i drive it, it acks like it dont wanna go into 2nd but wen i get off the throttle it shifts but now no 3rd!!! this is a pain in the rear!!! I HAVE TO PEDAL IT TO GET 2ND AND PRAY FOR 3RD.... whats going on???
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-31-2008, 06:22 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
did you set the cable where its tight @ WOT or more like the 350? the cable adjustment is very critical on a 700r4.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-31-2008, 10:39 AM
Roddin in OK
 

Last journal entry: Still Moving Forward
Last photo:
Join Date: Jul 2007
Location: Oklahoma
Age: 51
Posts: 87
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
cable adjustment

The adjustment is off.I would get someone who knows how to adjust it to show you how.But like mr. smith said:it's critical so don't drive it like here's a link that shows how. http://www.tvmadeez.com/article/index.php
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 12-31-2008, 11:30 AM
Registered User
 
Last photo:
Join Date: Oct 2001
Location: warner robins
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by illegal regal
O!!! HELLS YES!!! A SBC 400 block stroked 2 a 383!!! some extra goodies in side but not extreme. anyways...but the governor is brand new...
Sorry, I know you are asking a tranny question but is your motor a 350 storked to a 383(400 crank in a 350) or a 400 DE-stroked to a 377 (350 crank in a 400)?
I worry about someone reading something and get misinformation.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 12-31-2008, 05:07 PM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 50BLUECHEVY
Even if the tv cable is on and adjusted right,the tv valve can be stuck i've seen it alot over the years.Especially when a 700 gets hot or are fresh rebuilds [as a little trash can get in]. popping the cable a couple of times sometimes works or in some cases i've had to remove the valve body and loosen the tv valve, working it in and out.If you have to do this a 700jr. kit is great to install because you get a no stick tv valve with it.
HOW WILL THE TV CABLE FEEL IF THE VALVE IS STUCK OR STICKING?
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 12-31-2008, 10:30 PM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ITS RETROFITTED SO WILL THE LOCKUP SETUP HAVE ANYTHING TO DO WITH IT?
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 01-01-2009, 12:19 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Quote:
Originally Posted by illegal regal
ITS RETROFITTED SO WILL THE LOCKUP SETUP HAVE ANYTHING TO DO WITH IT?
Lockup wont effect the shifting, just whether or not the TCC locks. TV cable will. If the cable is too tight it creates a high pressure situation like when the trans is at WOT depending on throttle valve position. If the TV valve is stuck or sticking it can also cause high or low pressure depending on TV position and cause it to not shift, shift at too high rpm or shift way too early.
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 01-01-2009, 12:34 PM
Roddin in OK
 

Last journal entry: Still Moving Forward
Last photo:
Join Date: Jul 2007
Location: Oklahoma
Age: 51
Posts: 87
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TV stuck

Agreed SS , the bad news is if the TV is stuck,you can't tell by the cable.[ a seasoned pro maybe]The cable is hooked to a spring loaded mechanism that stays the same regardless if the TV is stuck.The popping of the cable is just a quick thing you can try before you go more indepth.Also remember that if the valve body is pulled you remove the arm that keeps the tranny in park,so it can slip out and roll.Safty should be a priority
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 01-01-2009, 10:07 PM
Registered User
 
Join Date: Dec 2008
Location: new orleans
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 50BLUECHEVY
Agreed SS , the bad news is if the TV is stuck,you can't tell by the cable.[ a seasoned pro maybe]The cable is hooked to a spring loaded mechanism that stays the same regardless if the TV is stuck.The popping of the cable is just a quick thing you can try before you go more indepth.Also remember that if the valve body is pulled you remove the arm that keeps the tranny in park,so it can slip out and roll.Safty should be a priority
OK...I DROPPED THE PAN, THE FLUID IS A DIRTY PURPLE COLOR WITH SILVER SWIRLS BUT NO SHAVINGS AT THE BOTTOM OF THE PAN NORE FILTER. I PUSHED THE LEVER WHERE THE TV CABLE HOOKS AND THE VALVE IS MOVING IN AND OUT, IS THAT WAS SUPPOSE TO BE STUCK? OR DO I HAVE TO DROP THE VALVE BODY?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 won't shift out of first gear RPM Transmission - Rearend 5 08-16-2008 08:17 PM
4l60e First Gear Wont Shift chevy71z Introduce Yourself 5 08-11-2008 11:58 AM
700R4 sticking in 2nd gear chrisape Transmission - Rearend 6 01-04-2007 06:01 PM
Internal Reaction (Ring) Gear shattered in 700R4... indy_85stariones Transmission - Rearend 8 11-30-2006 06:31 PM
Need Help with 700r4 No 4th Gear Jackson63 Transmission - Rearend 6 10-09-2006 10:35 PM


All times are GMT -6. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.