700r4 won't stay in manual selected low - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-11-2007, 11:55 PM
Registered User
 
Join Date: Jun 2007
Location: WA.
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4 won't stay in manual selected low

I've had this trans.modified and beefed up by a good shop that I've used before.I removed my old 700r4 that would't hold the new motor (434 sbc) and installed the new one. At first it worked fine. Then maybe 1000 miles it started shifting from low to second when manually selected into low gear. It also will not down shift from 3rd to second when floored in third nor will it down shift to low from second when going slow. We have changed the valve body 3 times as well as the govner 3 times. I would appericate any help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-12-2007, 07:27 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,181
Wiki Edits: 1659

Thanks: 416
Thanked 107 Times in 103 Posts
Quote:
Originally Posted by lldsad@centurytel.ne
I've had this trans.modified and beefed up by a good shop that I've used before.I removed my old 700r4 that would't hold the new motor (434 sbc) and installed the new one. At first it worked fine. Then maybe 1000 miles it started shifting from low to second when manually selected into low gear. It also will not down shift from 3rd to second when floored in third nor will it down shift to low from second when going slow. We have changed the valve body 3 times as well as the govner 3 times. I would appericate any help.

up shifting from 1st gear to 2nd while the shifter is still in manual low... indicates an early type 1 v-body on the tranny.

It will need a v-body mod to correct this
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-12-2007, 11:09 AM
Registered User
 
Join Date: Jun 2007
Location: WA.
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700r4-low gear

Crosley--Thanks for the reply. Could you be more specific as the exact mod. to be done to the v body? We've already changed the v body three times and one was a known good v body out of my original trans. Thanks Lee
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-12-2007, 12:03 PM
larryblack's Avatar
Certified Lead Foot
 
Last photo:
Join Date: Jan 2003
Location: Houston, TX again
Age: 63
Posts: 519
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The 700 R4's originally shifted from 1st to 2nd automatically by GM design. This was to prevent over reving the anemic 305's they were typically behind. There is a valve, available from B&M, and most every tranny co that you install that allows you to hold the tranny in 1st until the engine quits pulling or goes poof.

The cost is nominal and no matter what you do to the valve bodies, you will always shift auto out of 1st until that little valve is installed. It is about the size of a holley needle and seat.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-12-2007, 07:42 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,181
Wiki Edits: 1659

Thanks: 416
Thanked 107 Times in 103 Posts
Quote:
Originally Posted by larryblack
The cost is nominal and no matter what you do to the valve bodies, you will always shift auto out of 1st until that little valve is installed. It is about the size of a holley needle and seat.
Actually during the redesign of the v-body(1988 to 1993 trannys) on the 700 tranny that was changed.

A Transgo - 1&2 kit will also over ride the automatic upshift to 2nd gear in the early valve bodies


lldsad@centurytel;

IF your valve body area looks like this photo I post:




there are two holes in the cast iron valve body....near the manual valve and linkage...

plug the hole on the right near the bolt head.... see what happens.


IF your v-body only has the left hole and there is NO hole on the right side (a flat spot only)... then perhaps your linkage is mis adjusted?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putting a 1987 700R4 in my 1982 GMC 4x4... indy_85stariones Transmission - Rearend 12 04-28-2007 03:04 PM
th350 low roller clutch and 700r4? Tissue Transmission - Rearend 4 05-16-2004 11:23 AM
TH350 Manual Low Problem HELP! andrewhotrod Transmission - Rearend 3 01-25-2004 11:25 AM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 07:44 PM


All times are GMT -6. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.