71 pontiac lights - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-16-2010, 08:53 PM
Registered User
 
Join Date: Mar 2009
Location: south dakota
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
71 pontiac lights

i am having problems getting my lights (headlights, taillights, brake lights, interior lights) to work on my 71 lemans. i finally traced it to not having power to the fuse box. long question short.. what color is the main power wire into the fuse box and where is it located?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-16-2010, 11:53 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Indian heads

Pretty old stuff there. 1971, I had a few but can't remember if it connected to a junction or went through the firewall to the back of the fuse box.

Funny it's only effecting the lights. When did this problem start?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-17-2010, 11:05 AM
Registered User
 
Join Date: Mar 2009
Location: south dakota
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well i bought the car without a engine or tranny.. been having problems putting it together from day one.. got a good deal on an older crate goodwrench 350 with some goodies on it so i put that in there. i just wired the starter up so i can run it.. but now i am trying to get her road worthy..
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-17-2010, 11:36 AM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Might want to check and make sure there's a ground strap between the engine and the firewall and Neg. post to the body. Old saying is "no ground, no lights" Make sure before you start tearing into the fuse block, could save some time and trouble.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-17-2010, 11:48 AM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 8,899
Wiki Edits: 0

Thanks: 19
Thanked 362 Times in 332 Posts
Main power wire should be red, a big 8-10 ga wire, and either hooked to the battery post at the starter, or in the harness that comes across the front of the core support(with headlight, horn and signal wires) and hooked to the main battery post on the battery.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-20-2010, 04:04 PM
Registered User
 
Join Date: Mar 2009
Location: south dakota
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
after hours of investiaging and tracing wires.. i find out its just a ground not hooked up. thanks for the help
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-20-2010, 07:11 PM
sqzbox's Avatar
My pipes are my music
 
Last photo:
Join Date: Sep 2009
Location: indiana
Age: 64
Posts: 2,938
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Grounds

Good deal! Glad you got it working. Have fun! And thanks for the update.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! 200 pontiac Sunfire warning lights???? Dave57210 Electrical 5 03-04-2010 07:58 PM
Parking lights from Turn signal lights 32chevy vett Electrical 7 03-30-2007 06:46 AM
1972 Pontiac LeMans Brake Lights David Krogh Electrical 3 08-21-2006 02:26 AM
voltage to tail lights vs brake lights? stratt134 Electrical 12 06-10-2006 06:51 PM
No Reverse lights!!! 69CamaroRSVert Electrical 9 07-09-2003 04:23 PM


All times are GMT -6. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.