Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   71 truck 350 acting real strange (http://www.hotrodders.com/forum/71-truck-350-acting-real-strange-114564.html)

gothrod87 04-24-2007 06:40 PM

71 truck 350 acting real strange
 
I have a 1971 c10 longbed with the stock 350 small block...here recently it started acting up..its ideling good but on wot when trying to drive it it starts acting up sounding like it wants to back fire and it starts making a tapping sound..its not rod knock or anything else like that..it sounds like its coming from the drivers side of the engine by the firewall..A fellow rodder noticed my headers had burned the plug wires so i replaced them and it seemed like it made it run alil better but its still doing the same thing....the motor mods are as follows(done by the old owner) camshaft(dont know size) headers and the points ignition was converted to electronic..it has what looks to be the original intake and carb on it...im really at a loss and i could really use your help

400smb_s10 04-24-2007 06:52 PM

Try checking you rocker arms, they may have gotten loose over the time that you have had the truck. I had a 350 that had a loss of power ran good at idle, and had a tapping sound and it was the #3 rocker arms were a little loose. I tightened them back up and its run fine ever since. You may want to check the plugs that the wires were burnt off of too, they maybe fouling.

Hope this helps you out

Ed

Bumpstick 04-24-2007 07:25 PM

Alot of times when the plug wires get burnt and ground out it tends to cause a problem in the distributor cap/rotor... Could be arc`ing inside the cap...? Is this an HEI distributor or the original points type...?

Rob Keller 04-24-2007 09:01 PM

You should check the timming & the plugs
then pull the valve covers & look for anything out of place or making noise.

also check the timing chain.

Remove cap then rock the crank {by hand} back & forth} to see how much play is in the chain by watching the dist cap {how much the crank turns before the dist does}

You might have a sticking valve or lifter in that case marvel Mystery oil.





R :thumbup:

gothrod87 04-25-2007 08:07 PM

.....
 
The ignition is hei ac delco stuff...im gonna check the plugs and upper end stuff this weekend...the local speed shop around here tried to tell me it was rod knock but honestly all he did was start it and rev it real high..told me 2300 for a rebuild :sweat: so im gonna do my own investagation before i jump into that scenario...thanks yall for taking the time to give me some suggestions
GOTHROD

docvette 04-25-2007 08:55 PM

Doc here, :pimp:

From your description, It sounds like detonation to me.

Not a good thing for continued life of your engine..

Does the noise sound like a bucket full of marbles when throttled under load..(pinging)? If so it's detonation.

And if so, try retarding your spark a bit and see if it goes away..test by going up on the Freeway and hammer it, If no noise, that is the problem..also try pulling a steep hill in the highest gear you can at the lowest speed, if it's detonating, it will ping.

If it gets better but won't go away, get some octane boost , double the amount, and try again..if it goes away, use a better grade of fuel.

If it still pings, try "Fattening " up the mixture a bit.

When done, recheck the timing, and test one last time. If it pings after that , you have carbon Hot spots on the pistons, you need to run a cleaner through the induction system for that.

Doc :pimp:


All times are GMT -6. The time now is 05:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.