Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   A-727 doesn't go reverse (http://www.hotrodders.com/forum/727-doesnt-go-reverse-230847.html)

cu42 03-17-2013 03:28 PM

A-727 doesn't go reverse
 
I bought a 1978 Chrysler Lebaron knowing it developed a problem with the transmission, it doesn't move backward. If selector is in "R" and you press the gas pedal the engine rpm goes up but doesn't move the car. "1" "2" or "D" car move forward ok, in "N" you can feel car try to move forward a little bit. When I received the car the fluid level was higher than normal but I do not think this could be a reason for this problem.. I'll really appreciate your comments on this.

33Willys77 03-17-2013 05:43 PM

You would have to pull the pan and see whats in there. Could have broken the band or the band servo could have popped out (rare). You will need a rebuild.

snakebit68 03-17-2013 05:53 PM

727
 
The 727 has a reverse band adjustment. Drop the pan and see if there is some room to tighten the band up. If it is fully tightened then a rebuild is your only option. Bands can be replaced...but have the whole trans gone through as there is probably debri throughout.

cu42 03-17-2013 08:23 PM

Thank you guys for your reply, I will drop the pan and check the band adjustment.


All times are GMT -6. The time now is 02:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.