'73 Cub Cadet 100 has no spark - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-29-2011, 06:30 AM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,363
Wiki Edits: 31

Thanks: 2
Thanked 54 Times in 50 Posts
'73 Cub Cadet 100 has no spark

My grandfather has a 1973 Cub Cadet 100 that has had an engine swap with a 12hp Kohler, which replaced the blown 10hp Kohler. For the most part it usually runs pretty good. but one day recently, he shut it off, went inside for a few mins and it wouldn't restart..
I got a chance to check it out, and the points are switching ( and new last year ), I can see the voltage switching at the coil, but it has no spark.. The Condensor is what I think the culprit is, but the coil and plug/ coil wire also appear original. What should I change out? I ohmed out the coil, but I have no idea what it should be

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-29-2011, 02:14 PM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
If it's pulsing the coil and it has no spark it is probably in the secondary, which means coil, coil wire or spark plug. I,m not sure on ohming the coil, my guess is about 3 ohms on the primary side and 6000-12000 on the secondary side. If you don't get it figured out, let me know, I have an old cub 100 I could go ohm the coil.

Here's a real good forum for garden tractors

http://www.mytractorforum.com/forumdisplay.php?f=30
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-30-2011, 01:23 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,363
Wiki Edits: 31

Thanks: 2
Thanked 54 Times in 50 Posts
Got it running. Coil didn't seem right and was getting extremely hot. ohmed it again and it was producing a lot more resistance than it was @ 16 ohms. got a new 1 at the parts store and it ohmed out to 8 ohms, so I replaced it, and it had spark
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Cub Cadet Experts here? Joelk General Rodding Tech 0 10-24-2010 06:27 PM
Spark plug wires jumping spark STATUTORY GRAPE Engine 4 10-04-2009 05:14 AM
blazer has spark at coil and gas no spark at plugs ricksautorestoration Engine 29 02-15-2007 08:30 AM
spark plug getting little spark 72 chevy elcamino Electrical 1 10-19-2003 04:54 PM
spark plug spark rustyrazer Hotrodders' Lounge 1 12-24-2002 03:57 AM


All times are GMT -6. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.