73 elcamino - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-22-2006, 08:07 AM
Registered User
 
Join Date: Feb 2006
Location: lorton virginia
Age: 36
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
73 elcamino

when i put my car in drive it will move about 10 feet before it bogs out any help with figuering out what is the problem

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-22-2006, 08:45 AM
Infomaniac's Avatar
Twin Turbo Drag Boat
 

Last journal entry: Random In Progress Shots
Join Date: Nov 2002
Location: Locust Grove, OK
Age: 51
Posts: 372
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
blocked exhaust?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-22-2006, 08:58 AM
Registered User
 
Join Date: Feb 2006
Location: lorton virginia
Age: 36
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
73`elky

the exaust is good fairly new little rust u can really feel the exhuast blow out the pipes thats why i cant figure out whats the problem
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-22-2006, 03:31 PM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
More info may help. What size engine is it and what carb is on it? Does it bog down and die? Does it bog down, then run o.k. after that? Have you done any work on it recently, and how was it running before you worked on it? Does it backfire while bogging down or make other noises? Do you smell fuel when it bogs down? Changed the fuel filter lately or messed with the choke? Man, I could go on and on. We need more info to help you friend.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-23-2006, 07:47 AM
Registered User
 
Join Date: Feb 2006
Location: lorton virginia
Age: 36
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its a stock 350 with a 2barrel carb after it bogs down it dies but it will start up again and idle its just when u put it in drive or reverse it goes about 10 - 15 feet and dies. no i havent messed with the choke or anything else i just bought the car from my friends impound lot and i am trying to fix it up it has new interior and new paint job it just needs some minor engine work
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-23-2006, 08:52 AM
Infomaniac's Avatar
Twin Turbo Drag Boat
 

Last journal entry: Random In Progress Shots
Join Date: Nov 2002
Location: Locust Grove, OK
Age: 51
Posts: 372
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check fuel filter fuel pump (pressure) and take the gas cap off and see if it is venting.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-23-2006, 11:08 AM
Registered User
 
Join Date: Feb 2006
Location: lorton virginia
Age: 36
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
we checked the fuel pressure and filter is new also checked the fuel line to see if it is sending fuel to the carb it all seems ok
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-23-2006, 11:20 AM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,078
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
It sure sounds like a fuel system problem. Have you tried a different carb?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-23-2006, 03:50 PM
73oldsman's Avatar
Member
 
Last photo:
Join Date: Jun 2004
Location: Northwest Florida
Posts: 1,116
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What was the fuel pressure? Is the accelerator pump in the carb squirting fuel in the carb when you actuate it?. If so, is the choke operating properly and opening up after warmup? Just some more ideas.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 02-23-2006, 05:45 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Is this a 2GV carb? ....

Check the primary pump for shot..

2 GV' are picky in colder weather..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
72 nova door panels to 73 doors... fireforsin Interior 2 02-18-2008 04:45 AM
Will a 390 fit or work in a 73 Mustang..... onebadmerc Engine 4 12-08-2005 09:57 AM
73 Dart Sport parts interchange? dadeeoo Electrical 0 04-12-2004 11:39 AM
Big block for my 73 Nova Hatchback? 73 Nova Guy Hotrodders' Lounge 7 02-26-2003 10:40 AM


All times are GMT -6. The time now is 09:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.