73 nova 700r4 problem? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-25-2006, 02:54 PM
Sagacious's Avatar
Do you feel like we do?
 
Join Date: Mar 2004
Location: austin, TX
Age: 29
Posts: 122
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
73 nova 700r4 problem?

im in the process of restoring my nova. it has a new motor (350 bored .60 over) and a 700r4 that just came out of the shop. the engine strains when i put it in gear...like it wants to die. sometimes it will. now im pretty sure its not the tranny... because the th350 that was in there a week ago did the same thing. its possible the motor isn't tuned all the way it could probably use some more advancing. but even so why should the engine be strained by me just putting it in gear? the stall is somewhere around the 2000-2500 range. everything in the drivetrain is new and the engine pulls 13'' vaccuum.

Specs:
350 4 bolt main bored .060 over
Comp cams XE268
10.5:1 compression
Dart Platinum 200cc
Edelbrock RPM Airgap manifold
Barry Grant Speed Demon 650.
Pertronix FlameThrower II Ignition
Flowtech Longtube headers /w 2.5'' exhaust.

700r4 tranny
Beast Sunshell
Z-Pak, Corvette servos, stage II shift kit.
Bowtie Overdrives custom crossmember and TV cable setup.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-25-2006, 03:06 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
73 nova 700r4 problem?

oh shrewd one,I'm a trans guy but it sounds like timing.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring A '73 Nova Hatchback Stixx Introduce Yourself 3 02-10-2008 10:15 PM
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 08:05 PM
700R4 Tranny Problem Jugg3rnaut Transmission - Rearend 2 08-21-2005 02:56 PM
73 Nova SS robsears Introduce Yourself 2 07-08-2005 10:41 AM
73 nova nova33 Engine 3 10-11-2002 05:01 AM


All times are GMT -6. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.