75 firebird question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-27-2011, 11:36 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
75 firebird question

i just got done putin these headers on my pont 400/4speed the driver side went on nice no problems but i go to put the pass side on lower'd the motor back down an the header is so close to the crossmember couldnt slide a pieace of paper under the header idk if i want to try an drive it that way i did replace all mounts with new could i have goten the wrong motor mounts or could it be my frames bent

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-27-2011, 11:44 PM
Registered User
 
Last photo:
Join Date: May 2009
Location: S/E Michigan
Posts: 650
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
Quote:
Originally Posted by 87fubar
i just got done putin these headers on my pont 400/4speed the driver side went on nice no problems but i go to put the pass side on lower'd the motor back down an the header is so close to the crossmember couldnt slide a pieace of paper under the header idk if i want to try an drive it that way i did replace all mounts with new could i have goten the wrong motor mounts or could it be my frames bent
What brand of header? The cheaper they are, the worse they fit, sometimes needing clearencing(hammer).
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-27-2011, 11:57 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not shure on brand but there build better then the hooker supercomps i got for a 67 firebird.the other thing i noticed is the fan shroud if it still had the factory style clutch fan it would sit way to low an hit the shroud

should i try poly mounts
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-28-2011, 02:41 AM
Registered User
 
Last photo:
Join Date: May 2009
Location: S/E Michigan
Posts: 650
Wiki Edits: 0

Thanks: 0
Thanked 9 Times in 9 Posts
Poly mounts wont help if you get the wrong ones. Find out why/how the motor has dropped( wrong mounts,or the body/frame bushings are bad).
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-28-2011, 05:54 AM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the mounts i got were those anchor brand replacements the motor seems closer to the crossmember on pass side driver side same shape on the header is about an inch from crossmember so idk how i should go about this
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-28-2011, 06:34 AM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the core support mounts dont look to healthy just went looked but rest looked to be new

found my part numbers for the mounts if that help's at all

anchor motor mount #2387
duralast motor mount #2387
anchor trans mount#2288

Last edited by 87fubar; 04-28-2011 at 07:03 AM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-28-2011, 06:50 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just took tape to it the pass side sits 1/4 of an inch lower then driver side went by same point on both sides the front header tubes are same length from the flange to outside of the tube tube in this area what should i check
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-28-2011, 09:12 PM
87fubar's Avatar
Registered User
 
Last photo:
Join Date: Jun 2010
Location: oroville
Age: 28
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
went an mest with it some today the driver side mount the inner part has shifted against the top outer edge of the shell. i can move the inner part around with my hand with the motor not siting on it. i try'd to put it in middle of its shell an hold the other side of the motor up it went right back to its spot like it was before i started. the pass side is in the middle of its shell
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'68 Firebird question: Thinking Man Suspension - Brakes - Steering 5 06-30-2007 10:25 AM
One more 79' firebird question?? Rough-Rider Engine 3 02-12-2007 02:07 PM
68 Firebird AC Question SouthernRodder General Rodding Tech 3 05-31-2006 11:51 PM
69 firebird brake question fletch69 Suspension - Brakes - Steering 5 08-03-2003 01:35 PM
89' Firebird Trans Question tminnie Transmission - Rearend 1 10-29-2002 02:43 AM


All times are GMT -6. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.