'76 ford f100, 302, hard starts when hot. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-11-2010, 08:14 AM
Registered User
 
Join Date: Sep 2010
Location: south corolina
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
'76 ford f100, 302, hard starts when hot.

engine is firing fine. when starting at operating temp. engine does not spin free. appears to be binding or tight. any ideas without a complete rebuild? new hear so i appreciate any input and suggestions.
thanks jaybee

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-12-2010, 01:10 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi Jaybee,
Have you checked the starter?
Rich
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-12-2010, 01:19 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,047
Wiki Edits: 26

Thanks: 6
Thanked 91 Times in 77 Posts
Ignition timing could be a little to advanced. Try removing the coil wire when it is hot and see if it cranks better
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard to start when hot oldred Engine 4 05-09-2007 09:32 PM
Wanna Talk Cars "Fords" 66Falcon Hotrodders' Lounge 17 10-01-2005 05:29 AM
Ford 302 Indentification denwowo Engine 2 10-29-2004 06:15 PM
Ford 302 tune up?? jzbick Engine 3 09-02-2004 11:15 PM
Which Bore And Pistons? Ford 302 nightrain_rod Engine 36 12-07-2003 11:45 PM


All times are GMT -6. The time now is 03:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.