77 chevy malibu classic trans. problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-13-2002, 02:17 AM
Registered User
 
Join Date: Aug 2002
Location: Douglassville- PA
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 77 chevy malibu classic trans. problems

I gots a 77 chevey malibu classic with a stock 305 2 barrel carburator and a automatic transmission. The transmission is slipping and will only hesitate to move in drive and 2nd gear when manualy put there. I can only get the car to move in 1st and reverse when i apply to the gas pedal. I am hearing loud grinding of metal to metal contact and only while i gots it in drive or 2nd gear. It hesitates to move when in either of those to gears while applying gas. I have another transmission from a 77 chevy Elcomino with the same engine and trans. would it be worth trying to fix the transmission in the car or switching them out. If you think fixing the one in the car is worth while or have a clue what wrong Please give any advice or comments. It has approximatly 147,500 origional miles on it!
The engine runs great and the body and interior of the car are in exelent condition. Any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-13-2002, 05:56 AM
53vicky's Avatar
Member
 
Last photo:
Join Date: Jan 2002
Location: Southern CA
Posts: 35
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

If it was mine, I would take it to a reputable shop and they would let you know how much to fix it. If that $ is worth it to you then fix it. I think this auto game we are all in is about how much we can do ourselves verses how many dollars we are willing to throw at something.
Well, I know I didn't help much but good luck just the same!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.