78 350 runs rich - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 06-09-2010, 03:44 PM
Registered User
 
Last photo:
Join Date: Feb 2009
Location: Houston, Tx
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thx Tech & sorry glhx, I thought you had a speed demon the whole time...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 06-10-2010, 10:28 AM
Registered User
 
Last photo:
Join Date: Jun 2008
Location: tennessee
Posts: 225
Wiki Edits: 0

Thanks: 8
Thanked 2 Times in 2 Posts
so far the tips i have have fixed the problem. advancing the timing made it run 100% better. the first plugs worked well. when i went to the hotter plugs i had to richen the mix. there is still some tuning to do. the drivers side still runs a little rich, but i think i can fix that. I am having some trouble with cold starting. i have to pump it 5 or 6 times to get it to start and it doesnt want to idle. even when i turn it off for 5 minutes it still is a little low on idle.

some thing ive checked into that may cause this might help. ohming the plugs and wires like you said. replacing the wires to fix any cross sparking. then mess with the fast idle. may need help with that. i will make sure the ignition system is right before i mess with the fast idle
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 won't start, backfires, starter smokes, runs rough... 1970customcamper Engine 3 09-08-2009 08:57 PM
Hi my name is Rich and I am a craigslist addict( 350 build) candrive55 Engine 3 06-15-2009 11:14 PM
305 head on 350 savman1 Engine 4 10-15-2006 09:18 PM
78 camaro 350 trans with 427 myrl Transmission - Rearend 7 02-18-2005 08:49 PM
My 350 SBC (HO Engine) Runs hot barkmmi Engine 3 07-13-2003 09:21 AM


All times are GMT -6. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.