78 firebird with a chevy 350 and T-350 neutral start only - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-14-2012, 03:28 PM
Registered User
 
Last photo:
Join Date: Jan 2012
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
78 firebird with a chevy 350 and T-350 neutral start only

I have a 78 firebird with a chevy 350 and a TH350. The car only starts in neutral. Once it's started the car does work like normal. The back up lights don't work either. I replaced the safety neutral switch on the column and plugged in the wires. It is a console shift that I have in there and it appears to be the original, not a aftermarket. Can anyone tell me any ideas or how to fix this problem. The only wire I have running to the console is the one gray wire for the lamp.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-14-2012, 05:14 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,183
Wiki Edits: 26

Thanks: 7
Thanked 112 Times in 97 Posts
Quote:
Originally Posted by addictivewoodworks
I have a 78 firebird with a chevy 350 and a TH350. The car only starts in neutral. Once it's started the car does work like normal. The back up lights don't work either. I replaced the safety neutral switch on the column and plugged in the wires. It is a console shift that I have in there and it appears to be the original, not a aftermarket. Can anyone tell me any ideas or how to fix this problem. The only wire I have running to the console is the one gray wire for the lamp.
It is either adjusted wrong or wired wrong. My guess is adjustment as it uses the same wires for park and neutral.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-14-2012, 05:50 PM
Registered User
 
Last photo:
Join Date: Jan 2012
Posts: 54
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
neutral start only

How would I adjust it? The linkage on the tranny? I have the assembly manual for the car, but it does not tell me how to adjust that...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-15-2012, 06:11 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,183
Wiki Edits: 26

Thanks: 7
Thanked 112 Times in 97 Posts
Quote:
Originally Posted by addictivewoodworks
How would I adjust it? The linkage on the tranny? I have the assembly manual for the car, but it does not tell me how to adjust that...
Usually the switch mounting or the bracket has slotted mounting points.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T roadster neutral start switch? iron26bkt Electrical 8 10-09-2006 05:34 PM
firebird neutral safety switch zipfactor Electrical 12 07-05-2006 08:21 AM
Quick question about a chevy Neutral SS TL-Iguana Electrical 4 04-20-2006 04:06 PM
Truck won't start unless I play with shifter- neutral relay switch bad? BobbyG-39 Electrical 5 08-11-2004 06:02 PM
Warm start problem SBC/Firebird Kaylah Electrical 4 03-30-2003 01:45 PM


All times are GMT -6. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.