79 GM blazer full size with t-350 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-11-2009, 07:46 PM
Registered User
 
Join Date: Dec 2009
Location: utah
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
79 GM blazer full size with t-350 problems

I have a 79 GM blazer full size with a 350 and a th350 4by4. I am having some problems with the tranny. it was shifting into gear for a while, but it would take a second for it to grab from park to drive. now it is doing nothing I put it into drive and it does not go anywhere at all. what could possibly be the problem? fluid levels are normal. there is one leak on top of the tranny but fluid levels are fine.

can anyone give me a possible idea on what is wrong? it would be greatly appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-12-2009, 08:11 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Diagnosis>> http://th350.netfirms.com/pages/7a2-04.jpg
http://th350.netfirms.com/browser.htm
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-12-2009, 08:28 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,152
Wiki Edits: 1659

Thanks: 389
Thanked 106 Times in 102 Posts
hi,

Check fluid level while in park and warm?

What is the age of the trans? Is it high mileage ?



If fluid is fine as you post, it Sounds like this problem developed as the cold temps arrived this year?

Could be old tired , hard seals inside the trans. Refered to as "morning sickness"
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-12-2009, 09:03 PM
fast68's Avatar
likes chevy trucks & boobies
 
Last photo:
Join Date: Oct 2005
Location: IL
Posts: 1,970
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fluid dark or smell like anythin besides new fluid?

how many miles on it etc

try some seal conditioner

if no luck still then it may be time for another trans

seal ocnditioner is the first thi i add to any vehicle i get, i got 199k on my 91 s-10 700r4 original trans and it runs absolutely perfectly

i have never had a trans go bad on me using the stuff and ive owned driven over 100 different vehicles since 94, evne brought back some trannies that we thought were toasted with the stuff,



good luck
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 11:00 PM
milling gm 350 290 hp.. heads candrive55 Engine 9 02-13-2009 12:23 PM
5.3 ltr. Gen 3 in a 93 Blazer full size...? Bumpstick Engine 1 10-06-2006 10:06 PM
SBC 350 Crank Balancer Problems bjam2 Engine 8 05-04-2004 08:36 PM
350 GM Goodwrench Caprice engine in 3rd Gen TBI F-Body? wrmason3 Engine 2 09-14-2002 08:01 PM


All times are GMT -6. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.