Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 81' Corvette Idling Problems
View Single Post
  #1 (permalink)  
Old 12-01-2008, 12:42 PM
ckpena ckpena is offline
Registered User
 
Join Date: Nov 2008
Location: Tucson
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
81' Corvette Idling Problems

Problem: As my 81' Corvette, warms up, the engine electric choke does not seem to drop the engine into normal idle. The problem is intermittent but happens more frequently.

Background: My 81' vette has the standard Chevy 350 with the "Quadrajet E4ME" Carburetor. The car has about 85K miles on it. The carburetor system has worked fine and I have had no need to ever remove it for service. The car is garaged and I do most of the work on car myself. My biggest problem is I don't drive it enough but it is well cared for. I have zero experience on carb issues and would appreciate help and/or direction.

Actions taken: I've confirmed that I'm getting 12.5 volts to the electronic choke. I've applied liberal amounts of carb cleaner to all exposed parts to ensure that dirt and gum are removed. Once the car reaches normal operating temp and the engine fails to fall below approximately 900-1100 rpm, I'll remove the carb air filter cover and observe that the forward barrel butter fly valves are not fully open. I place my thumb on the barrel operating linkage to push the valves open while, at the same time, goosing the engine. The barrels move a few degrees further to max open and the engine drops to a normal 600 rpm idle. Sometimes this corrects the problem and other times, it doesn't. As soon as I accelerate a bit. the barrels fail to fully open and the engine idle remains higher than normal.

I've read the service manual but this carb stuff gets complicated quick and I am hesitant to approach things and make it worse without direction. You folks are great and I thank you in advance for sharing your knowledge with me.

R/Chris
Reply With Quote