84 Monte carlo sub under a 51 ford car - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-19-2003, 06:27 PM
Member
 
Join Date: Aug 2003
Location: western nc
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
84 Monte carlo sub under a 51 ford car

Hey Guys,

Anyone put a gm front clip under their 49/50/51 ford car?? If so, did it work okay and how does it drive?? What did you put under it?? What car and what year??

That is what I am getting ready to do. I am not a pro but I did put a 71 monte under a 55 f100 and it was great. Steered good, rode good. That was back in 1997.

Thanks

Jimmy in nc

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-20-2003, 02:05 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 65
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A friend of mine put a '78 Firebird subframe under a '51 Ford a few years ago. He used a '65 Nova rear end with new spring perches, widening (but not flaring) the rear fenders a bit for tire clearance. It had a Pontiac 400 at first, but later got a 327. I rode in it some but I never drove it, but he said it drove kinda like a Firebird.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-22-2003, 05:15 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,393
Wiki Edits: 21

Thanks: 1
Thanked 8 Times in 8 Posts
I put a Monte front clip on a '57 Chevy pickup and it works like a dream and looks factory stock. Send me your email address and I'll send you a tech article I wrote on the installation. Not the exact same application as yours but it may give you some ideas.
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.