84 vette new pics/starter prob - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-08-2012, 07:44 AM
saltbob's Avatar
Registered User
 

Last journal entry: Iembarrassed about starter problem!
Last photo:
Join Date: Jan 2012
Location: Ft Worth
Posts: 41
Wiki Edits: 0

Thanks: 11
Thanked 0 Times in 0 Posts
84 vette new pics/starter prob

There are new photos of flywheel problem starter not close enough to the
flywheel/flexplate, after seeing these photos enlarged on forum it looks
like the starter gear has worn also I only started one time on this flywheel
new starter used few times on flywhee lnew photos should be on my journal
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
84 vette starter problem saltbob Engine 29 09-17-2012 06:58 AM
yet another chev starter prob DonkeyKing Electrical 4 01-07-2011 11:49 AM
New High Torque Starter Connection prob . tony72 Engine 2 12-30-2007 06:24 AM
starter prob chevelle ss427 Introduce Yourself 6 10-21-2007 02:51 PM
New member, and pics of my '77 Vette project Durango_Boy Hotrodders' Lounge 5 11-25-2006 08:36 PM


All times are GMT -6. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.