85 merc won't shift to high gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-02-2011, 08:41 PM
Registered User
 
Join Date: Dec 2010
Location: oregon
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
85 merc won't shift to high gear

I have an 88 mercury marque with 4sp auto transmission. runs fine but only shifts thru 1st and 2nd gears, does not shift to high. trying to determine if this is going to cast a bundel to fix or whether Im better off getting a used one from a wrecking yard.
36int

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-08-2011, 09:30 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by 36int
I have an 88 mercury marque with 4sp auto transmission. runs fine but only shifts thru 1st and 2nd gears, does not shift to high. trying to determine if this is going to cast a bundel to fix or whether Im better off getting a used one from a wrecking yard.
36int

3rd gear is a known problem in the AOD trans.

Mileage on this trans?

Have you checked the TV linkage at the engine and trans for proper operation? Often the connector wears out - breaks and the TV link comes loose, this will cause many problems and damage the trans

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
c4 will not shift into 3rd gear royhldn Transmission - Rearend 4 10-20-2009 10:01 PM
th700r4 (1984) shift only high rpm Chris34 Transmission - Rearend 7 09-08-2009 01:41 PM
late-no high gear shift th400 54chevrat Transmission - Rearend 5 02-20-2007 03:34 PM
More Info, High RPM to Shift on 700R4 Ted Bundy Transmission - Rearend 3 11-25-2003 05:44 PM
AOD won't shift out of first gear rvesterby1 Transmission - Rearend 7 03-16-2003 11:13 AM


All times are GMT -6. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.