85 Olds to Chev fan shroud problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-25-2006, 09:23 PM
Redman Racing
 
Last photo:
Join Date: Sep 2003
Location: Philadelphia
Age: 34
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
85 Olds to Chev fan shroud problem

After I installed the chevy 350 inplace of the 307 olds in my 85 Cutlass I have ran into a problem. The original fan shroud does not even come close. I was wondering if anybody had experience with this. I have a friend with a fan shroud from a 88 monte 305-could that work?

Some one give me a clue???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-25-2006, 10:04 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,657
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
When I did this same swap, I reused the same shroud. When I looked at a carlo`s shroud it didn`t appear to be any different. as long as you used the factory motor mount location there shouldn`t be any problem with yours. give more detail on how yours is falling short.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-25-2006, 10:58 PM
Redman Racing
 
Last photo:
Join Date: Sep 2003
Location: Philadelphia
Age: 34
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the only thing I can come up with is that I have Moroso solid motor mounts and a long style edelbrock victor water pump with a stock 305 cluch fan. I have no clue what I was thinking at the time but I throught it against the rad support and it hit the fan and i tossed it. There for I am stuck without a fan shroud to even determin if it would fit now.


as long as you used the factory motor mount location??? How did you do that with a olds to chevy motor. They mount farther to the front of the car and with the moroso one of the tabs hangs past the crossmember. maybe I am just reading you wrong or I am to tired...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-26-2006, 08:24 AM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,657
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
What I was saying was the small block chevy mounts have there own holes already pre drilled in the frame, They drilled the frame for all the engines that came in the G body line since the frame is built first. All the V8`s that came in these cars used the same crossmember so the only difference was were the different engines mounts were located. The fan on both the olds and the chevy engines sit close to the same place, the difference is the height, my fan was too close to the shroud at the top so I used a smaller diameter fan of around 17 inches. I`ve seen some guys do this same swap and drill new holes, and I could never understand why since the holes are already there for the motor mounts. If the front of the mount is hanging over in the front then you hit the right ones.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-26-2006, 09:45 AM
Redman Racing
 
Last photo:
Join Date: Sep 2003
Location: Philadelphia
Age: 34
Posts: 235
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
"maybe I am just reading you wrong or I am to tired..." yep
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SBC 350 superiority rebuttle...was:POWERED BY CHEVY, WRITTEN ON A FORD, (from 'Engine Oldsmolac911 Hotrodders' Lounge 50 01-12-2011 11:00 PM
cooling fan problem Johnny Bravo Electrical 1 07-11-2003 04:12 AM
EZ-Wire : Fan Connection horvath Electrical 11 03-28-2003 11:35 AM
please help..... annoying warm start problem 67cuda Engine 21 03-28-2003 06:44 AM
403 olds in 85 toyota celica toymobile Engine 5 01-01-2003 05:05 PM


All times are GMT -6. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.