87' Bronco2 4x4 won't work - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 02-06-2003, 10:44 AM
New Member
Join Date: Jan 2003
Location: Hamilton, Ontario
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 87' Bronco2 4x4 won't work

I have an 87 Bronco 2. The 4x4 worked fine until all lately. The over head console that houses the "OneTouch Shift" buttons use to click and light up when I engaged the 4x4. Now I get nothing...no indicator lights or clicking when I press the buttons. The 4 wheel drive does not engage at all, like as if it has no power going to it ...I checked the fuse panel and the fuse seems fine. I took out the Electronic module which is under the dash near the passenger side dash speaker and it has a red light on it....Any suggestions?
How can I get then 4x4 to work again?

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 02-06-2003, 01:44 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 47
Posts: 5,512
Wiki Edits: 0

Thanks: 22
Thanked 277 Times in 189 Posts

Check for power to the transfer case plug.
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 08:50 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.