87 Camaro shifter cable problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-17-2007, 04:35 PM
Registered User
 
Join Date: Jun 2007
Location: Hinton, WV
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
87 Camaro shifter cable problems

Hey everybody... Ive spent the last 4 months completely rebuilding a 1987 Chevy Camaro... It has a 305 under it bolted up to a 700R4.. heres my deal, i took all the interior (paneling, seats, carpet) out of the car and replaced them all..i left the dash and steering wheel in though..well i took the shifter out too of course and everything came out just fine..well everything went back in just fine except the shifter...i put the shifter back in and hooked the cables up, and its like the cable is frozen up (the one that is closest to the passenger door that engages when you push the button down on the shifter), and it hardly moves at all, you have to struggle to get the button to go down hardly any at all...it worked just fine before i took it out of the car.. i unhooked it and the shifter itself works properly when i tested the button without the cable... could the cable have messed up where it sat for months not being connected to anything, or is it binding on something underneath or what could it be?.. this is the first car ive ever really worked on hardcore, and ive never dealt with automatic shifters, usually i have manual, so i have no clue... if anyone would happen to have any idea what could be wrong, could you please e-mail me at daveconner1984@peoplepc.com ? ... thanks for your time everyone who happened to read this..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-17-2007, 05:41 PM
boatbob2
 
Join Date: Dec 2005
Location: north florida
Age: 76
Posts: 1,372
Wiki Edits: 0

Thanks: 6
Thanked 23 Times in 20 Posts
shifter cable

Hi,i had the same problem with my 87 firebird (same car and setup) the shoift cable froze up. go to the chevy dealer and buy a new one( i think it was about $40.00) dont buy one from discount or napa,only the factory cable worked for me.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-18-2007, 05:42 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
87 camaro shifter cable problems

Make sure all of your ground straps are in place as well.

The shifter cable sometimes serves as a ground source if you are missing ground straps, or do not have enough.

If your dome light flickers as you move the shifter, this will be a sure sign that the car is trying to use your shifter cable for a ground source.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 torque converter problems 83 vs. 87 dwebster8783 Transmission - Rearend 6 04-18-2007 10:21 PM
Shifter ? speedo cable question western star Transmission - Rearend 2 08-30-2003 06:23 PM
87 camaro no spark, gar87maro Electrical 4 06-03-2003 04:42 PM
87 Camaro 700R4 Question Dans83Olds Engine 6 05-07-2003 09:39 AM
Shift cable for 700R4 with Eldorado shifter james.crozier Transmission - Rearend 1 12-20-2002 03:01 PM


All times are GMT -6. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.