'87 monte ss gears - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-12-2003, 01:56 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation '87 monte ss gears

This is my first time posting a bulletin and i just need some experienced answers. I swaped the original 305 out of my '87 monte ss to a built 350. I also swaped the original 200r4 to a rebuilt 350 turbo but my problem is it seems to be geared really low. It runs 3000rpms at 55mph and red lines at 90mph.Some times when i get on it it skips 2nd gear and gose straight to 3rd. I dont want to lose to much of my low end. Some people told me to change gears but every one I've seen keeps the 3:73 in there montes with the 350 turbo. Other people tell me to swap tranys to a 700r4. I'd really appreciate any replys.

    Advertisement

Last edited by '87 monte ss; 10-12-2003 at 08:44 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-13-2003, 02:46 PM
1981monte's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Abany New York
Age: 54
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have a 1981 Monte with the same setup 350cid, th350 trans It had a 4.3 with a 200r trans. I dont know about going from 1st to 3rd, my trans does not do that. My car cruzes 70mph at 2200 rpms, now that is some tall gears! I am in the process of putting a posi unit with 3:73 gears into it will let you know how I make out. But living in New York My car is in storage now so it will be awhile before I instal the rear. Good luck and if you do something to your Monte that works out well let me/us know.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-13-2003, 04:01 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Do you know what gears are in your monte now?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-14-2003, 03:30 PM
dh79's Avatar
Member
 
Last photo:
Join Date: Dec 2002
Location: Vancouver, BC
Posts: 301
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It sounds like you have 3.73 gears. From a performance standpoint, it would be best to keep these gears. I would change the transmission back to an overdrive. The 2004r you took out is an overdrive. Why limit yourself with a 3 speed? 2004r's can be made to handle a decent amount of power. Look at the grand national guys. They're running 2004r's and a lot of those cars are making some serious power. Your other option is to swap in a 700r4. I have a 700r4 with 4.10 gears in my 81 grand prix. There's no way I could drive on the freeway without the overdrive.

In my opinion, sell the th350 (or use it on something else) and go with the 2004r or 700r4.

good luck,
dh
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-15-2003, 01:52 PM
Member
 
Join Date: May 2003
Location: m-Town, OH
Posts: 58
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
gear q's

monte ss's had 3.42's from the factory.... by swapping out the 4 spd. for 3 spd. you lost a gear, bad news for cruising... all the power in the world wont help you get back cruising rpm... so the best thing to do is to swap out the rears if you want more cruise... im in the same position with my caprice... 3.42 and a 3 spd... i like it in town but i cant hit the hi way worth ****.... could always put back in the 200 r4 with a converter... thats the only way youll get the cruise back in it
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-15-2003, 03:04 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
monte ss '83& '84 had 3:42 gears monte ss '85-'88 had 3:73
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-15-2003, 05:27 PM
1981monte's Avatar
Member
 
Last photo:
Join Date: Oct 2003
Location: Abany New York
Age: 54
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I do not know what rear I have in my 81 now, but by turning 2200@70mph I think 2:73 with a th350. I know that most people recomend the overdrive trans. And they do build them very well, but I am not intrested is long drives on the highway with my car, I have used th400 and th350s and like them. I went through 4 transmissions with this car 3 th200S and one 700r4 smoked all of them, the th350 is still holding strong.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-15-2003, 05:32 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,849
Wiki Edits: 5

Thanks: 20
Thanked 243 Times in 198 Posts
Sounds to me, that you need some tranny work. It should not be shifting from 1st to 3rd. Are you shifting manually or leaving it in drive?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-15-2003, 06:39 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im leaving it in drive but i think the shifting from 1st to 3rd is because its im running to many rpms but I dont know. what do u think i should do about it being geared too low. I dont want it to be geared as low as it is but i do want to keep some of the low end so should i change gears or trannys?
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 10-15-2003, 06:41 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,849
Wiki Edits: 5

Thanks: 20
Thanked 243 Times in 198 Posts
I would check your modulator valve. It controls the shifting. Maybe the vacuum line to the valve is off.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 10-15-2003, 06:44 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I checked that
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 10-16-2003, 02:03 PM
87 350monteSS's Avatar
Monte Super Slow
 
Last photo:
Join Date: Oct 2002
Location: Illinois
Age: 30
Posts: 62
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I say keep the gears and change the tranny that what i plan on doing anyway and i have the same setup

I say keep the gears and change the tranny that what i plan on doing anyway and i have the same setup

Last edited by 87 350monteSS; 10-16-2003 at 02:03 PM.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 10-16-2003, 05:21 PM
'87 monte ss's Avatar
New Member
 
Join Date: Oct 2003
Location: ohio
Age: 30
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What tranny are you using
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.