89 2500 with a t-400 , no 2nd 3rd gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-02-2008, 12:42 PM
Registered User
 
Join Date: Dec 2007
Location: sacramento
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
89 2500 with a t-400 , no 2nd 3rd gear

im working on my friends 89 2500 with a th 400 and he said he said he got off the freeway and it started smoking from under the car and then he lost 2nd and 3rd gear did not try to mauaully shift it but he drove it home 4 miles and park it i pulled the pan off and the fluid was burnt but no metel whatsoever in the pan and it was rebuilt a year before oh yh the fillter was broke when i took the pan off too any help would be great thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-02-2008, 03:09 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,092
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by calhoun
im working on my friends 89 2500 with a th 400 and he said he said he got off the freeway and it started smoking from under the car and then he lost 2nd and 3rd gear did not try to mauaully shift it but he drove it home 4 miles and park it i pulled the pan off and the fluid was burnt but no metel whatsoever in the pan and it was rebuilt a year before oh yh the fillter was broke when i took the pan off too any help would be great thanks

calhoun... I edited the thread title from " Help , need help".. We know you need some help with a problem if you post here.

You say the filter was broke. The t-400 filter is metal. Are you talking of the plastic type tube between the filter and trans case?

IF that was broken , I wonder If the trans was sucking some air and burned up the frictions?

I would open the filter up and see what is inside of it for a start.

good luck , post back when you can.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-02-2008, 11:55 PM
Registered User
 
Join Date: Dec 2007
Location: sacramento
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yes the plastic tube is what i ment
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-04-2008, 08:40 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,092
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
To answer your PM;

I do not know if the trans is smoked.

Did you :

open the filter? Was it full of debris or clean?

Did you replace the filter tube & filter , fill the trans with fluid, test drive? Did it shift?

Check the governor for a broken / melted plastic drive gear? It is under the steel - square shaped cover with 4 bolts.

have you checked the vacuum at the modulator? Is the hose OK? Is there vacuum there as the engine runs?

Let us know

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 searching for gear price Transmission - Rearend 1 07-18-2007 11:17 AM
no 2nd or 3rd gear sik400 Transmission - Rearend 7 07-17-2007 10:14 AM
700R4 sticking in 2nd gear chrisape Transmission - Rearend 6 01-04-2007 05:01 PM
89 chevy 1/2 ton 5-speed truck gear oil??? tiresmoke55 Transmission - Rearend 12 09-12-2006 10:46 PM
700R4 will not shift into 3rd and 4th gear bebopwally Transmission - Rearend 14 05-25-2006 07:48 PM


All times are GMT -6. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.