Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 89 Ranger Idle Problem
View Single Post
  #5 (permalink)  
Old 03-08-2007, 08:41 PM
locknkey locknkey is offline
Registered User
 

Last journal entry: Silverado Project
Last photo:
Join Date: Oct 2005
Location: Arkansas
Posts: 27
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
(KOEO)
Code 33.....EGR did not open/ respond during test or if memory code, did not open intermittently

Code 41......System lean

Code 63......Throttle Position Sensor (TPS) signal too low

Code 95......(Could be ANY/Some or All of these...)
(A) (Mem) Possible bad fuel pump ground or open between fuel pump and pin 8 at PCM (Fuel Pump Monitor signal)

(B) AIR not Diverting (AIRD)

(C) Fuel pump: open, bad ground or always on


(KOEO)
Code 21....Engine Coolant Temperature (ECT) sensor out of range
Code 22....MAP (vacuum) or BARO signal out of range
Code 42....System was rich for 15 seconds or more (no HO2S switching)
Code 13....Idle Speed Control motor or Air Bypass not controlling idle properly (generally idle too high)
Code 52...((Did you turn wheel during test ?)) Power Steering Pressure Switch/circuit open.
Code 77....Goose test....System did not receive "goose" test
Basically you're suppose to clear the memory first if you done ANY mods on any sensor. (IAC is a sensor) Reboot means to disconnect the battery neg post for 30 min, (it will run like crap at first until the computer has relearned again) Drive it normally for 10 miles (stop n go as you normally would ...easy does it on the lead foot) THEN RETEST The KOEO and KOER. Then this would be your True test code results.
Reply With Quote