Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 89 T-bird Rack & Pinion question
View Single Post
  #1 (permalink)  
Old 10-07-2012, 12:30 PM
solidaxel's Avatar
solidaxel solidaxel is offline
Member
 

Last journal entry: Project garage complete!
Last photo:
Join Date: Jul 2003
Location: So. Arizona
Posts: 558
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
89 T-bird Rack & Pinion question

OK, I installed a new (rebuilt) R&P on my Mll to replace a leaking seal on the input shaft, and the new rack acts like i have the input and return hose transposed!!

I have the pressure hose going to the port that is closes to the steering wheel, and the return on the one to the front of the truck, just like the one I removed!

The steering wheel acts like they(hoses) are reversed when the engine is started and a signal is placed on the wheel.
I did bleed the Rack before I hooked up the return line and all was clear. is there something else i should be doing?

I have had this happen before but I did not have a pattern to follow so I reversed the hoses and all was good on the last project.

Are all r&P Fords, built the same way?
Is there a possibility that the R&P was assembled incorrectly, or will they only go together one way?

I thought i would ask questions before I dis assembled the R&P, which i have to remove it to change the hoses around, plus I think the return and pressure fittings (EARLS) will only fit the way i have them.

I could get new fittings tomorrow if that is the problem!!
Reply With Quote