Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   9" ford rear (http://www.hotrodders.com/forum/9-ford-rear-219330.html)

jmmt1948 05-13-2012 01:23 PM

9" ford rear
 
I have a 9" ford rear in my street rod. The axle bearing on the left side (driver) is different than the right side bearing. one bearing has a rubber O ring recessed in the bearing inself the other bearing has no O ring. is this normal? which bearing is correct. I do not know the year or the rear housing

BOBCRMAN@aol.com 05-13-2012 02:25 PM

Is there a seal in the housing, inboard from the wheel bearings. If so the bearings are correct. Just different brands.

jmmt1948 05-13-2012 09:36 PM

9" ford rear
 
Quote:

Originally Posted by BOBCRMAN@aol.com
Is there a seal in the housing, inboard from the wheel bearings. If so the bearings are correct. Just different brands.

Thanks for the response. There was no seal inboard of the bearings. my parts guy sold me seals that will fit inboard on one side but not on the driver-side that has the recessed o ring. the passenger side bearing( the one w/o an O ring was leaking and wiped out the bearing on that side. i am thinking i need to either use the inner seal with out the o ring bearing or change both bearings to the O ring type?


All times are GMT -6. The time now is 02:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.