90' gmc 1500 gauge cluster to 93' suburban cluster - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-16-2009, 07:10 AM
Registered User
 
Join Date: Apr 2008
Location: Louisiana
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
90' gmc 1500 gauge cluster to 93' suburban cluster

I'm having some problems rewiring a 93 suburban gauge cluster to my 90 gmc 1500 dash. the reason for my doing this was because of the needle readouts, and a tach. the problem i'm having is with the wire colors not matching up. the vss wire should be a blue with black stripe wire, but i dont have one at all on my harness. plus after i figured out most of the wires, i found that there were 6 extra wires coming from the older cluster, but dont goto the newer one. the book doesnt even say anything about them. so i tried to hook everything up and see if it worked, everything worked but the speedo did not. Has anyone ever dont this swap before and have the same problems? Any ideas for solving this?

    Advertisement
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 gmc 1500 97 GMC 1500 Internal transmission squeak Longbox262 Transmission - Rearend 5 06-25-2008 05:41 PM
Installing Nordskog Digital Gauge Cluster In 84' Cutlass labreejr Hotrodding Basics 0 05-29-2008 09:48 AM
Guages are dead gtipton Electrical 4 05-09-2007 09:14 PM
El Camino gauge cluster swap? BT74 Interior 1 02-06-2004 08:49 AM
VORTEC in a '93 Suburban? 68NovaSS Engine 1 11-09-2002 12:55 PM


All times are GMT -6. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.