91 4x4 5 speed s10, clutch install problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-13-2011, 11:56 PM
Registered User
 
Join Date: Oct 2011
Location: ohio
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
91 4x4 5 speed s10, clutch install problems

i have a 91 4x4 5 speed s10 that i am putting a clutch in i got the trans out and new clutch in but i try to put the trans back in and i can only get the trans high enough to get the shaft to the forks on the pressure plate and then i cant get it ant higher it seems like i am hitting the pinch weld on the firewall and floor any ideas on how to get this thing in the truck

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-14-2011, 01:07 AM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,939
Wiki Edits: 0

Thanks: 4
Thanked 74 Times in 66 Posts
Quote:
Originally Posted by tcn71nova
i have a 91 4x4 5 speed s10 that i am putting a clutch in i got the trans out and new clutch in but i try to put the trans back in and i can only get the trans high enough to get the shaft to the forks on the pressure plate and then i cant get it ant higher it seems like i am hitting the pinch weld on the firewall and floor any ideas on how to get this thing in the truck
You might try jacking up the front of the motor to tilt it back while you bolt up the tranny.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-14-2011, 07:07 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
unbolt the exhaust from the manifolds...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
S10 5 speed clutch disc Mrwood Transmission - Rearend 9 11-09-2010 01:09 AM
I'm sharing a t-400 trick to install those pesky clutch piston seals Big Buick Transmission - Rearend 4 07-19-2010 08:48 AM
clutch/pressure plate install question levens Transmission - Rearend 4 12-30-2004 10:37 PM
Clutch problems 95 camaro 5 speed namdlo Transmission - Rearend 1 06-22-2004 10:39 AM
do I need to install a stall speed? the ernster Transmission - Rearend 2 04-13-2003 09:59 AM


All times are GMT -6. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.