91 Corvette 700r4 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-07-2009, 08:42 AM
Registered User
 
Join Date: Feb 2009
Location: cushing, minnesota
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
91 Corvette 700r4

Trans seems to operate properly in all modes except when downshifted or in any gear except OD there is no engine brakeing. The gears seem to change but there is no brakeing, seems to freewheel. Any ideas? Thanks Mark

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-07-2009, 10:18 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,099
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by mtgott
Trans seems to operate properly in all modes except when downshifted or in any gear except OD there is no engine brakeing. The gears seem to change but there is no brakeing, seems to freewheel. Any ideas? Thanks Mark
No engine braking in 3rd gear or 2nd gear in manual selected mode of the shifter on this 4L60?

That would indicate the over run frictions are not working correctly.. often the stamped steel drive hub has broken out the center, or the over run frictions are burned up.

Over run frictions can be burned up by down shifting manually at speed from OD to D or 2nd gear ... allowing the over run frictions to apply slowly. There are only 2 small over run frictions.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford dealer tells it like it is. anthonyc1 Hotrodders' Lounge 56 12-25-2008 11:47 AM
91 corvette cluster czmpjx Electrical 5 08-28-2007 03:28 AM
91 corvette issue dikbutkis Electrical 1 06-14-2007 05:38 PM
93 corvette 700r4 ???'S juveteach Transmission - Rearend 0 08-26-2003 11:56 AM
700R4 conversion for my 77 corvette Mulk777 Transmission - Rearend 7 03-07-2003 05:34 AM


All times are GMT -6. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.