91 dodge dynasty le (will not start) - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-09-2006, 11:42 AM
Registered User
 
Join Date: Jul 2006
Location: Denver
Posts: 57
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
91 dodge dynasty le (will not start)

running out of ideas new battery bench tested the starter checked fuses & relays. checked for codes with key on key off. That gave me no codes wondering if maybe a pully could be binding causing the engine to not turn over. Would be gratefull if any one had any ideas thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-09-2006, 03:38 PM
Member
 
Last wiki edit: Ford axle ratio codes
Last journal entry: Rear Suspension
Last photo:
Join Date: Aug 2005
Location: Prattsville
Posts: 6,349
Wiki Edits: 31

Thanks: 2
Thanked 53 Times in 49 Posts
hmm. pully's won't bind hard enough to lock a motor up, the starter could bump it over at the least if it is up to par. jump the solonoid and if the engine turns over, somthing is wrong with ither the ign switch or the start wire or solonoid. also check the oil, and cylinders ( through spark plug holes ) for antifreeze just to rule out seizing or hydo lock from overheating.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-09-2006, 04:32 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Please specfi..will it not crank ? or will it not Start and run?

If it will not crank..

Pull all the plugs..grab the fan pulley or put a socket on the crank snout and try and turn it..If it will not turn you have a seized engine..Mains, Rods, and / or rings..OR if it's an interference engine, you may have a broken or bent valves locking the engine..try moving it backwards..(it will only go 3/4 of a turn if at all, and lock again.) either way it rebuild time..

If it will turn, try the starter, if it turns with that put the plugs back in and try again, If not..replace the starter motor..

If it cranks, but will not start and run..Then you MUST FIRST determine if it's missing Fuel or fire..do that and post back..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-11-2006, 05:46 AM
zipfactor's Avatar
Member
 

Last journal entry: Just starting
Last photo:
Join Date: Jul 2003
Location: Ohio
Posts: 297
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I just worked on my brothers dodge (avenger actually) and the bearing on the ac compressor went out and would not allow the engine to turn over. Replaced it and it turned over fine. The clutch on the compressor did not fully disengage i believe and fried the bearing. Try taking the drive belts off and turning each pulley. Just a suggestion.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-17-2006, 11:52 AM
Registered User
 
Join Date: Jul 2006
Location: Denver
Posts: 57
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
found problem

thanks for all the suggestions found the problem starter was arcing to ground on the back side of the starter only way I found it was at night had a friend crank it while I looked sure enough. well you know the story any way running strong now. thanks a lot talk at you later...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-08-2013, 04:58 PM
Registered User
 
Join Date: Jun 2013
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
91 Dodge Dynasty doesn't start

Hi, I also have a 91 Dodge Dynasty that will not start.It turns over but doesn't fire. I can't hear the fuel pump turn on when i turn the key, but i know it works from prior tests. can anyone help? Than You
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-08-2013, 08:14 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,306
Wiki Edits: 0

Thanks: 0
Thanked 56 Times in 52 Posts
When you first turn on the key the fuel pump will only run for a few seconds to prime the system.
To make sure the fuel pump works you must use a fuel pressure gauge connected to the fuel rail on the engine.
Fuel pressure will be seen on the gauge even if the pump cannot be heard.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Basic of Basics" Welding - How do I repair body panels? Centerline Body - Exterior 33 03-31-2014 09:45 AM
Need help with a stubborn 4.3L V6 that won't start Mad Maggot Engine 14 10-06-2011 11:48 PM
Welding Question?? Scratch Start?? 1931 steve Garage - Tools 3 01-05-2006 06:52 PM
No power to solenoid on dodge 2.2 78 monte Electrical 8 04-29-2005 02:51 AM
91 S10 wont start. Rubberman2003 Engine 8 01-10-2005 08:13 PM


All times are GMT -6. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.