91 vette - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2007, 09:27 AM
Registered User
 
Join Date: Aug 2007
Location: Florida
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
91 vette

Hi this is my first post.
I have a 1991 Corvette Coupe
Engine:L98
Shift:Automatic
Mods:none, Stock
Parts replaced:Fuel pump,resistors, general etc..
Mileage:175,000
Here is my problem: There are days that I will go and get in my car and all my car will do is crank. Starter runs but no start. I pulled the number one plug off and saw spark. So I am assuming that my ignition is ok. or is it? Can it be intermittent? If so then why does the engine not die when driving? Vats is ok and I believe that fuel pressures are ok. After I attempt to start my car I can come back to it say after work and it will fire right up. I was really thinking at first that I had a VATS problem. I have since changed my view on that. When I try to crank my car the security light is not flashing and it is not on.

The dealer that I took it to said inspected the engine. diagnosed no spark. tested the ignition said an open ign. module and coil. Now here is the catch when I went to pick up my car he left all my plugs off and had the cap from the fuel rail lying on the screen by the windshield. The point of this in my opinion was , oh and the battery was dead,they thought I was stupid and they hoped that when I came to get my car and tried to start it that I would say well you got to fix it I can't walk home. Bam there goes $600.00 bucks out to put in a coil and ignition module in that together combined is 40 bucks. I am not as dumb as they think. After looking under the hood and seeing plug wires off and cannon plugs left undone got me steamed.
Anyways,
1.Why does my car start one time and then not start sometimes?
2.Can the ignition system be intermittent?
3.If I have an open in my ignition will it trip a code?(dealer said no codes)
4.If I don't have any codes then how come my service engine light is on?
I am lost and need the vette doc.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-24-2007, 12:37 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

PM sent




Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 corvette issue dikbutkis Electrical 1 06-14-2007 05:38 PM
My 73 Vette Story Intrigue Hotrodders' Lounge 13 01-11-2007 07:32 AM
Vette & TH200R4 Vern + Jon Introduce Yourself 5 02-12-2006 08:10 PM
Need help with vette rear in a Mercedes drm184 Suspension - Brakes - Steering 26 01-16-2006 11:23 PM
4.3 to 350 swap in '91 Chevy V8 S-10 Engine 0 06-10-2003 01:35 PM


All times are GMT -6. The time now is 08:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.