92 camaro alarm problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-11-2009, 03:04 PM
Registered User
 
Join Date: Jul 2006
Location: Texas
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
92 camaro alarm problem

Need to know how to fix an alarm on a 92 camaro. Sometimes the car starts sometimes not.Could it be in the key chip,resitor, or ing. switch. Or is this an dealer only deal. When the car does not start the security dash light comes on.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-13-2009, 01:09 PM
Registered User
 
Join Date: Aug 2009
Location: Waterford MI
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its usually that the contacts inside the key cylinder are worn out. Just replace the cylinder it should solve the problem.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-13-2009, 03:59 PM
Registered User
 
Join Date: Jul 2006
Location: Texas
Posts: 97
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
alarm

thanks i will give it a try.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 camaro RS rear id razor279 Transmission - Rearend 7 05-08-2009 10:51 PM
1967 Camaro Electric Problem tshoe14 Electrical 4 09-05-2007 07:19 AM
heater problem in 1982 Camaro 1961_MGA General Rodding Tech 6 03-22-2007 12:01 AM
92 explorer alarm jrjeb Electrical 1 06-06-2006 03:40 PM
69' camaro master cly. problem josh7681 Suspension - Brakes - Steering 3 12-31-2002 05:40 AM


All times are GMT -6. The time now is 07:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.