92 Camaro Starting Issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-11-2008, 08:09 PM
Registered User
 

Last journal entry: new bracket for the ev-100 controller
Join Date: Jun 2006
Location: baldwin ks
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
92 Camaro Starting Issues

I HAVE 92 CAMARO WITH A STARTING PROBLEMS, 9 OUT 10 TIMES IT JUST CLICKS WHEN I TRY TO START. REPLACE STEERING COLUMN SWITCH ,CABLES,STARTER,BATTERY. I HAVE CHECK THE FLYWHEEL TEETH. IF I TURN THE CRANKSHAFT BY HAND JUST A FEW INCHS IT USUALLY STARTS. ANY IDEAS...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-13-2008, 01:26 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 38
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
Is the starter drive gear sticking to the flywheel. You can prolly hear the clack of the starter gear retracting into the starter as soon as you move the crank.

IF it is sticking, you'll need to check you flywheel to drive gear clearance.

Otherwise I might blame the starter soleniod. It houses the switch that turn on teh motor a fracation of a second after the gear extendsto mesh with the flywheel.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1967 Camaro Starting Failure colincamaro Engine 2 01-20-2007 03:29 PM
dual batteries for starting darom Electrical 25 01-14-2007 06:06 PM
Major starting issues are stressin me out! Dizturbed One Electrical 1 10-17-2006 11:38 PM
69 Camaro - few questions stratt134 Suspension - Brakes - Steering 4 07-21-2006 08:50 PM
68 Camaro Starting Problem jctrayer Electrical 5 10-27-2003 01:12 PM


All times are GMT -6. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.