92 Ranger, wiped exhaust lobe, how make run 2 moar months - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-11-2013, 12:47 PM
Registered User
 
Last photo:
Join Date: Oct 2008
Location: Merica
Posts: 89
Wiki Edits: 0

Thanks: 13
Thanked 1 Time in 1 Post
92 Ranger, wiped exhaust lobe, how make run 2 moar months

My nephew, didn't change his oil for a year and wiped one of his exhaust lobes. Haven't looked at the lifter, but the rocker does not move, and there is a lot of metal in the oil. I even found a fingernail sized chunk of metal in the oil pan. Kids these days, ha ha. Anyway, he needs it to run until he ships out for the Marine Corps in July, so we're talking less than 5000 miles more. Can we pull the spark plug, pull the push rods? Rockers? What can we do to make it 5 cylinder?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-11-2013, 02:12 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
Hi
I'd pull the push rods. no seance wasting the gas.
Pass on to him a sincere Thank You for serving!
Simper FY
Rich
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-11-2013, 02:38 PM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,559
Wiki Edits: 1

Thanks: 6
Thanked 153 Times in 140 Posts
Quote:
Originally Posted by Nuck Chorris View Post
...there is a lot of metal in the oil.
This makes it unlikely that you'll get another 5000 miles, no matter what you do. Those metal filings are in the bearings by now.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-13-2013, 02:46 PM
Registered User
 
Last photo:
Join Date: Oct 2008
Location: Merica
Posts: 89
Wiki Edits: 0

Thanks: 13
Thanked 1 Time in 1 Post
should I pull the spark plug, or leave it in?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-13-2013, 02:55 PM
Registered User
 
Last photo:
Join Date: Oct 2007
Location: Portland,Or
Posts: 838
Wiki Edits: 0

Thanks: 0
Thanked 43 Times in 37 Posts
Thank him for choosing to his life on the line to protect our freedoms.

Having said that, find another used car, buy a bus pass, or get a bicycle for him.
The bicycle will get him in better shape for basic training.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1986 Ford Ranger, wont run. hybridste Engine 10 07-10-2013 08:00 PM
Just wiped a lobe. Wanna try a non-thumpr now. Any suggestions so I don't lose power? Zerocyde Hotrodding Basics 28 02-23-2013 10:58 AM
What should I do to 11.5:1 cr 461 bbc that hasn't run for 8 months?? RJs73camaro Engine 10 11-16-2009 06:39 PM
Wiped out a cam lobe :( 66GMC Engine 25 04-28-2008 05:49 PM
Questions for wiped lobe victims & engine gurus JPhil Engine 17 09-22-2005 07:01 PM


All times are GMT -6. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.